ats7 Blog RSSフィード

2007 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 |
2008 | 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 |
2009 | 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 |
2011 | 01 |

2008-09-30

VineSeed new rpms 2008-09-30

31 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/empathy-2.24.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/empathy-devel-2.24.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/empathy-libs-2.24.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/empathy-python-2.24.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/farsight-0.1.28-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/farsight-devel-0.1.28-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gsm-1.0.12-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gsm-devel-1.0.12-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gsm-tools-1.0.12-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gstreamer-plugins-farsight-0.12.9-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libasyncns-0.4-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libasyncns-devel-0.4-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libjingle-0.3.11-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libjingle-devel-0.3.11-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libtelepathy-0.3.3-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libtelepathy-devel-0.3.3-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libv4l-0.4.2-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libv4l-devel-0.4.2-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/loudmouth-1.4.2-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/loudmouth-devel-1.4.2-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/ptlib-2.4.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/ptlib-devel-2.4.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/telepathy-filesystem-0.0.1-1vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/telepathy-gabble-0.7.8-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/telepathy-glib-0.7.14-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/telepathy-glib-devel-0.7.14-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/telepathy-haze-0.2.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/telepathy-mission-control-4.65-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/telepathy-mission-control-devel-4.65-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/telepathy-salut-0.3.4-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/telepathy-stream-engine-0.5.3-1vl5.i386.rpm

Package: empathy
Section: Applications/Communications
Version: 2.24.0-1vl5
Summary: GNOME インスタントメッセージクラアイント
Description: 
 Empathy provides a powerful multiple protocol instant messaging
 client using the Telepathy framework.


Package: empathy-devel
Section: Development/Libraries
Version: 2.24.0-1vl5
Summary: Development files for empathy
Description: 
 The empathy-devel package contains libraries and header files for
 developing applications that use empathy.


Package: empathy-libs
Section: Development/Libraries
Version: 2.24.0-1vl5
Summary: Shared libraries for empathy
Description: 
 The empathy-libs package contains shared libraries used by Empathy.


Package: empathy-python
Section: Development/Languages
Version: 2.24.0-1vl5
Summary: Python bindings for libempathy and libempathy-gtk
Description: 
 This package contains the empathy and empathygtk Python modules, which provide
 bindings to the libempathy and libempathy-gtk libraries, respectively.


Package: farsight
Section: System Environment/Libraries
Version: 0.1.28-1vl5
Summary: 音声/ビデオ会議フレームワーク
Description: 
 FarSight is an audio/video conferencing framework specifically designed
 for Instant Messengers. It aims to provide a code structure that will be
 able to absorb as many video conferencing protocols as possible. It also
 offers an interface to those Instant Messengers, allowing them to embed
 the video feeds and controls into them.
 
 FarSight is not a standalone application. It provides two APIs, one for
 interfacing with the different "protocol modules" and one for interfacing
 with the Instant Messenger GUI.


Package: farsight-devel
Section: Development/Libraries
Version: 0.1.28-1vl5
Summary: Development files for farsight
Description: 
 The farsight-devel package contains libraries and header files for
 developing applications that use farsight.


Package: gsm
Section: System Environment/Libraries
Version: 1.0.12-1vl5
Summary: Shared libraries for GSM speech compressor
Description: 
 Contains runtime shared libraries for libgsm, an implementation of
 the European GSM 06.10 provisional standard for full-rate speech
 transcoding, prI-ETS 300 036, which uses RPE/LTP (residual pulse
 excitation/long term prediction) coding at 13 kbit/s.
 
 GSM 06.10 compresses frames of 162 13-bit samples (8 kHz sampling
 rate, i.e. a frame rate of 50 Hz) into 260 bits; for compatibility
 with typical UNIX applications, our implementation turns frames of 160
 16-bit linear samples into 33-byte frames (1650 Bytes/s).
 The quality of the algorithm is good enough for reliable speaker
 recognition; even music often survives transcoding in recognizable
 form (given the bandwidth limitations of 8 kHz sampling rate).
 
 The interfaces offered are a front end modelled after compress(1), and
 a library API.  Compression and decompression run faster than realtime
 on most SPARCstations.  The implementation has been verified against the
 ETSI standard test patterns.


Package: gsm-devel
Section: Development/Libraries
Version: 1.0.12-1vl5
Summary: Header files and development libraries for libgsm
Description: 
 Contains header files and development libraries for libgsm, an
 implementation of the European GSM 06.10 provisional standard for
 full-rate speech transcoding, prI-ETS 300 036, which uses RPE/LTP
 (residual pulse excitation/long term prediction) coding at 13 kbit/s.


Package: gsm-tools
Section: Applications/Multimedia
Version: 1.0.12-1vl5
Summary: GSM speech compressor tools
Description: 
 Contains command line utilities for libgsm, an implementation of
 the European GSM 06.10 provisional standard for full-rate speech
 transcoding, prI-ETS 300 036, which uses RPE/LTP (residual pulse
 excitation/long term prediction) coding at 13 kbit/s.


Package: gstreamer-plugins-farsight
Section: Applications/Multimedia
Version: 0.12.9-1vl5
Summary: GStreamer plug-ins for farsight protocol
Description: 
 This is a set of plugins for GStreamer that will be used by Farsight for
 Audio/Video conferencing.


Package: libasyncns
Section: System Environment/Libraries
Version: 0.4-1vl5
Summary: 非同期ネームサービスライブラリ
Description: 
 A small and lightweight library that implements easy to use asynchronous
 wrappers around the libc NSS functions getaddrinfo(), res_query() and related.


Package: libasyncns-devel
Section: Development/Libraries
Version: 0.4-1vl5
Summary: libasyncns クライアント用の開発ファイル
Description: 
 Development Files for libasyncns Client Development


Package: libjingle
Section: System Environment/Libraries
Version: 0.3.11-1vl5
Summary: Jingle の GoogleTalk 実装
Description: 
 Libjingle is Google Talk's implementation of Jingle and Jingle-Audio
 (proposed extensions to XMPP) to interoperate with Google Talk's
 peer-to-peer and voice calling capabilities.


Package: libjingle-devel
Section: Development/Libraries
Version: 0.3.11-1vl5
Summary: Development files for libjingle
Description: 
 The libjingle-devel package contains libraries and header files for
 developing applications that use libjingle.


Package: libtelepathy
Section: System Environment/Libraries
Version: 0.3.3-1vl5
Summary: Telepathy クライアントを簡単に記述するための GLibライブラリ
Description: 
 A GLib library to ease writing telepathy clients in glib.


Package: libtelepathy-devel
Section: Development/Libraries
Version: 0.3.3-1vl5
Summary: Development files for libtelepathy
Description: 
 The libtelepathy-devel package contains libraries and header files for
 developing applications that use libtelepathy.


Package: libv4l
Section: System Environment/Libraries
Version: 0.4.2-1vl5
Summary: video4linux サポートライブラリ集
Description: 
 libv4l is a collection of libraries which adds a thin abstraction layer on
 top of video4linux2 devices. The purpose of this (thin) layer is to make it
 easy for application writers to support a wide variety of devices without
 having to write separate code for different devices in the same class. libv4l
 consists of 3 different libraries: libv4lconvert, libv4l1 and libv4l2.
 
 libv4lconvert offers functions to convert from any (known) pixelformat
 to V4l2_PIX_FMT_BGR24 or V4l2_PIX_FMT_YUV420.
 
 libv4l1 offers the (deprecated) v4l1 API on top of v4l2 devices, independent
 of the drivers for those devices supporting v4l1 compatibility (which many
 v4l2 drivers do not).
 
 libv4l2 offers the v4l2 API on top of v4l2 devices, while adding for the
 application transparent libv4lconvert conversion where necessary.


Package: libv4l-devel
Section: Development/Libraries
Version: 0.4.2-1vl5
Summary: libv4l の開発ファイル
Description: 
 The libv4l-devel package contains libraries and header files for
 developing applications that use libv4l.


Package: loudmouth
Section: System Environment/Libraries
Version: 1.4.2-1vl5
Summary: Loudmouth is a Jabber programming library written in C
Description: 
 Loudmouth is a lightweight and easy-to-use C library for programming
 with the Jabber protocol. It's designed to be easy to get started with
 and yet extensible to let you do anything the Jabber protocol allows.


Package: loudmouth-devel
Section: Development/Libraries
Version: 1.4.2-1vl5
Summary: Development files for loudmouth
Description: 
 The loudmouth-devel package contains libraries and header files for
 developing applications that use loudmouth.


Package: ptlib
Section: System Environment/Libraries
Version: 2.4.1-1vl5
Summary: Portable Tools Library
Description: 
 PTLib (Portable Tools Library) is a moderately large class library that
 has it's genesis many years ago as PWLib (portable Windows Library), a
 method to product applications to run on both Microsoft Windows and Unix
 systems. It has also been ported to other systems such as Mac OSX, VxWorks
 and other embedded systems.
 
 It is supplied mainly to support the OPAL project, but that shouldn't stop
 you from using it in whatever project you have in mind if you so desire.


Package: ptlib-devel
Section: Development/Libraries
Version: 2.4.1-1vl5
Summary: Development package for ptlib
Description: 
 The ptlib-devel package includes the libraries and header files for ptlib.


Package: telepathy-filesystem
Section: System Environment/Base
Version: 0.0.1-1vl5
Summary: Telepathy ファイルシステムレイアウト
Description: 
 This package provides some directories which are required by other
 packages which comprise the Telepathy release.


Package: telepathy-gabble
Section: Applications/Communications
Version: 0.7.8-1vl5
Summary: Jabber/XMPP 接続マネージャ
Description: 
 A Jabber/XMPP connection manager, that handles single and multi-user
 chats and voice calls.


Package: telepathy-glib
Section: System Environment/Libraries
Version: 0.7.14-1vl5
Summary: Telepathy の GLib バインディング
Description: 
 Telepathy-glib is the glib bindings for the telepathy unified framework
 for all forms of real time conversations, including instant messaging, IRC,
 voice calls and video calls.


Package: telepathy-glib-devel
Section: Development/Libraries
Version: 0.7.14-1vl5
Summary: Development files for telepathy-glib
Description: 
 The telepathy-glib-devel package contains libraries and header files for
 developing applications that use telepathy-glib.


Package: telepathy-haze
Section: Applications/Communications
Version: 0.2.0-1vl5
Summary: マルチプロトコル Libpurple 接続マネージャ
Description: 
 telepathy-haze is a connection manager built around libpurple, the core of
 Pidgin (formerly Gaim), as a Summer of Code project under the Pidgin umbrella.
 Ultimately, any protocol supported by libpurple will be supported by
 telepathy-haze; for now, XMPP, MSN and AIM are known to work acceptably, and
 others will probably work too.


Package: telepathy-mission-control
Section: System Environment/Libraries
Version: 4.65-1vl5
Summary: Central control for Telepathy connection manager
Description: 
 Mission Control, or MC, is a Telepathy component providing a way for
 "end-user" applications to abstract some of the details of connection
 managers, to provide a simple way to manipulate a bunch of connection
 managers at once, and to remove the need to have in each program the
 account definitions and credentials.


Package: telepathy-mission-control-devel
Section: Development/Libraries
Version: 4.65-1vl5
Summary: Development files for telepathy-mission-control
Description: 
 The telepathy-mission-control-devel package contains libraries and header
 files for developing applications that use telepathy-mission-control.


Package: telepathy-salut
Section: Applications/Communications
Version: 0.3.4-1vl5
Summary: Link-local XMPP telepathy 接続マネージャ
Description: 
 telepathy-salut is a Telepathy connection manager for link-local XMPP.
 Normally, XMPP does not support direct client-to-client interactions,
 since it requires authentication with a server.  This package makes
 it is possible to establish an XMPP-like communications system on a
 local network using zero-configuration networking.


Package: telepathy-stream-engine
Section: Applications/Communications
Version: 0.5.3-1vl5
Summary: メディアストリーミングを扱うための Telepathy クライアント
Description: 
 A Telepathy client that uses Farsight and GStreamer to handle media
 streaming for channels with the IceSignalling interface.


2008-09-29

VineSeed new rpms 2008-09-29

2 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/elfutils-devel-static-0.135-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/elfutils-libelf-devel-static-0.135-1vl5.i386.rpm

Package: elfutils-devel-static
Section: Development/Tools
Version: 0.135-1vl5
Summary: Static archives to handle compiled objects
Description: 
 The elfutils-devel-static package contains the static archives
 with the code to handle compiled objects.


Package: elfutils-libelf-devel-static
Section: Development/Tools
Version: 0.135-1vl5
Summary: Static archive of libelf
Description: 
 The elfutils-libelf-static package contains the static archive
 for libelf.


vine 4.2 new rpms 2008-09-29

22 個の新規パッケージ

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/bluez-firmware-1.2-3vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/bluez-gnome-0.18-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/bluez-gnome-analyzer-0.18-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/bluez-hcidump-1.42-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/bluez-libs-3.24-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/bluez-libs-devel-3.24-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/bluez-utils-3.24-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/bluez-utils-alsa-3.24-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/bluez-utils-cups-3.24-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/bluez-utils-gstreamer-3.24-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/gnome-bluetooth-0.8.0-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/gnome-bluetooth-devel-0.8.0-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/gnome-bluetooth-libs-0.8.0-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/gob2-2.0.15-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/libbtctl-0.10.0-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/libbtctl-devel-0.10.0-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/obexftp-0.22-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/obexftp-devel-0.22-2vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/openobex-1.3-13vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/openobex-apps-1.3-13vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/openobex-devel-1.3-13vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/python-obexftp-0.22-2vl4.i386.rpm

Package: bluez-firmware
Section: System Environment/Kernel
Version: 1.2-3vl4
Summary: Bluetooth(TM)BlueZが使用するBCM2033ファームウェア
Description: 
  Bluetooth(TM)ファームウェア
  このパッケージは Broadcom社のBluetoothアダプターの為の
  ファームウェアです。BCM2033をサポートしています。
 
 * AVM Computersysteme Vertriebs GmbH BLUEFRITZ! USB
 The BLUETOOTH trademarks are owned by Bluetooth SIG, Inc., USA.


Package: bluez-gnome
Section: Applications/System
Version: 0.18-2vl4
Summary: Bluetooth ペアリングとコントロールのアプレット
Description: 
 bluez-gnome パッケージは Bluetoothヘルパー アプレットです。
 GNOME デスクトップにBlutooth ペアリングのための機能を提供します。


Package: bluez-gnome-analyzer
Section: Applications/Engineering
Version: 0.18-2vl4
Summary: Bluetooth プロトコルアナライザ
Description: 
 bluez-gnome パッケージには Bluetooth ヘルパーアプレットGNOME デスクトップ環境の為のツールが含まれています。
 
 このパッケージは Bluetooth プロトコルアナライザです。


Package: bluez-hcidump
Section: Applications/System
Version: 1.42-1vl4
Summary: Bluetooth の HCI プロトコル解析ツール
Description: 
 Bluetoothトラフィックを解析するツール
 ※訳注:作動には bluez-libs が必要
 
 (BLUETOOTHBluetooth SIG, Inc.(USA)のトレードマークです)


Package: bluez-libs
Section: System Environment/Libraries
Version: 3.24-2vl4
Summary: BlueTooth ライブラリ(BlueZ)
Description: 
 Bluetooth アプリケーションのためのライブラリです。
 ※BlueZ-utilsのためにも必要です
 
 (BLUETOOTHBluetooth SIG, Inc.(USA)のトレードマークです)


Package: bluez-libs-devel
Section: Development/Libraries
Version: 3.24-2vl4
Summary: Bluetooth アプリケーションのための開発パッケージ(-devel)です
Description: 
 bluez-libs-devel は Bluetooth アプリケーション開発のための
 ライブラリやヘッダーファイルです


Package: bluez-utils
Section: Applications/System
Version: 3.24-2vl4
Summary: Bluetooth ユーティリティ
Description: 
 Bluetooth ユーティリティ (bluez-utils):
 	- hcitool
 	- hciattach
 	- hciconfig
 	- hcid
  (*デフォルトではhidモードはoffになっています
    /etc/sysconfig/bluetoothをご覧下さい)
 	- l2ping
 	- 起動スクリプト (Red Hat用をVineLinuxに合わせました)
 	- pcmcia コンフィグレーション ファイル
 ※付属の/usr/share/doc/bluez-utils-3.24/trusts.txtもご覧下さい。
 
 (BLUETOOTHBluetooth SIG, Inc.(USA)のトレードマークです)


Package: bluez-utils-alsa
Section: System Environment/Daemons
Version: 3.24-2vl4
Summary: ALSA support for Bluetooth audio devices
Description: 
 Bluetooth オーディオデバイスのためのALSAサポートを含む
 パッケージです。


Package: bluez-utils-cups
Section: System Environment/Daemons
Version: 3.24-2vl4
Summary: Bluetooth 経由の CUPS プリンタシステム用
Description: 
 Bluetooth対応 プリンターを CUPS印刷システムから利用する
 ためのパッケージです


Package: bluez-utils-gstreamer
Section: System Environment/Daemons
Version: 3.24-2vl4
Summary: gstreamer support for SBC audio format
Description: 
 BluetoothSBCオーディオプロファイルを扱う gstreamer プラグインが
 含まれています


Package: gnome-bluetooth
Section: System Environment/Libraries
Version: 0.8.0-2vl4
Summary: GNOME Bluetooth サブシステム
Description: 
 このパッケージには、Bluetoothデバイスを制御するBonoboサーバーと、
 デバイスを探すシンプルなGUIが含まれています。(Gnome-bluetooth-maneger)
 また、OBEXサーバーが利用可能な場合は、gnome-obex-server です。
 これは、ブルートゥースを介して送られるファイルをあなたのPCで受け取り、
 それらを自分のホームディレクトリに保存する事を可能にします。
 (google翻訳ベース)


Package: gnome-bluetooth-devel
Section: Development/Libraries
Version: 0.8.0-2vl4
Summary: Gnome-bluetooth使用するアプリケーション開発用ファイル
Description: 
 このパッケージにはGnome-bluetooth使用するアプリケーションを
 開発するためのヘッダーファイルなどが含まれています
 (google翻訳ベース)


Package: gnome-bluetooth-libs
Section: Development/Libraries
Version: 0.8.0-2vl4
Summary: Gnome-bluetooth を使用するアプリケーションライブラリ
Description: 
 このパッケージには Gnome-bluetooth使用するアプリケーション用の
 ライブラリが含まれています。
 (google翻訳ベース)


Package: gob2
Section: Development/Tools
Version: 2.0.15-2vl4
Summary: GOB2 は GObject を構築します
Description: 
 GOB は GObjectオブジェクト(glib objects)を作るための
 シンプルなプリプロセッサです。
 これにより、 1つのファイルから成るインラインCコードの
 オブジェクトが、生成したファイルを編集する必要がありません。
 構文はJavaとのyaccにいくらか触発されており、それらをサポートする
 C++コードを生成します。
 (google翻訳ベース)


Package: libbtctl
Section: System Environment/Libraries
Version: 0.10.0-1vl4
Summary: GNOME Bluetooth サブシステム用ライブラリ
Description: 
 GNOME Bluetooth サブシステム用ライブラリ


Package: libbtctl-devel
Section: Development/Libraries
Version: 0.10.0-1vl4
Summary: libbtctl 開発のためのDEVELパッケージ
Description: 
 libbtctl を使用するアプリケーション開発のために必要な
 ヘッダー類のパッケージ


Package: obexftp
Section: Applications/System
Version: 0.22-2vl4
Summary: OBEX プロトコルを使用する機器のためのツールです
Description: 
 このプロジェクトは OBEXプロトコルおよび、標準的で便利なOBEX-FTPを
 フィーチャーしたモバイルデバイスを、オープンソースで実装する事を
 全体的な目標としています。
 ObexFTPの共通の使い方
  お使いの携帯電話アクセスし、メモリへ保存したり取り外したりする、
  例えば、お客様の電話帳、ロゴ、着メロ、音楽、写真等も同様に扱えます。


Package: obexftp-devel
Section: Development/Libraries
Version: 0.22-2vl4
Summary: OBEX-FTP の開発用ヘッダーファイル等のパッケージです
Description: 
 このパッケージには OBEX-FTPのヘッダファイル、静的ライブラリおよび開発者用のドキュメントが含まれています。
 あなたがOBEX-FTPを使用してプログラムを開発する場合は、この obexftp-develをインストールする必要があります。


Package: openobex
Section: System Environment/Libraries
Version: 1.3-13vl4
Summary: OBEX オープンライブラリです
Description: 
 Open OBEX のC言語シェアード ライブラリ


Package: openobex-apps
Section: System Environment/Libraries
Version: 1.3-13vl4
Summary: OBEX を使ったアプリケーション
Description: 
 Open OBEX アプリケーション


Package: openobex-devel
Section: Development/Libraries
Version: 1.3-13vl4
Summary: OBEX アプリ開発用ライブラリとヘッダーファイル
Description: 
 Open OBEX のC言語シェアード ライブラリ
 開発用ヘッダー類(-devel)


Package: python-obexftp
Section: Development/Libraries
Version: 0.22-2vl4
Summary: OBEX プロトコルを使って機器を扱うPythonライブラリです
Description: 
 このプロジェクトは OBEXプロトコルおよび、標準的で便利なOBEX-FTPを
 フィーチャーしたモバイルデバイスを、オープンソースで実装する事を
 全体的な目標としています。
 ObexFTPの共通の使い方
  お使いの携帯電話アクセスし、メモリへ保存したり取り外したりする、
  例えば、お客様の電話帳、ロゴ、着メロ、音楽、写真等も同様に扱えます。
 (このパッケージはpython向けライブラリです)


2008-09-28

VineSeed new rpms 2008-09-28

15 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/at-spi-1.24.0-2vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/at-spi-devel-1.24.0-2vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/at-spi-python-1.24.0-2vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/moonlight-devel-0.8.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/moonlight-examples-0.8.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/moonlight-libs-0.8.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/moonlight-plugin-0.8.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/moonlight-sharp-0.8.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/moonlight-tools-0.8.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/swfdec-0.8.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/swfdec-devel-0.8.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/swfdec-gnome-2.24.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/swfdec-gtk-0.8.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/swfdec-gtk-devel-0.8.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/swfdec-mozilla-0.8.0-1vl5.i386.rpm

Package: at-spi
Section: System Environment/Libraries
Version: 1.24.0-2vl5
Summary: Assistive Technology Service Provider Interface
Description: 
 at-spi allows assistive technologies to access GTK-based
 applications. Essentially it exposes the internals of applications for
 automation, so tools such as screen readers, magnifiers, or even
 scripting interfaces can query and interact with GUI controls.


Package: at-spi-devel
Section: Development/Libraries
Version: 1.24.0-2vl5
Summary: Development libraries and headers for at-spi
Description: 
 Libraries and header files allowing compilation of apps that use at-spi.


Package: at-spi-python
Section: Development/Libraries
Version: 1.24.0-2vl5
Summary: Python bindings for at-spi
Description: 
 Python bindings allowing to use at-spi in python programs.


Package: moonlight-devel
Section: Development/Languages/Other
Version: 0.8.1-1vl5
Summary: Moonlight libmoon development files
Description: 
 Development files for libmoon


Package: moonlight-examples
Section: Development/Languages
Version: 0.8.1-1vl5
Summary: Moonlight example programs
Description: 
 Example programs for Moonlight including desklets


Package: moonlight-libs
Section: Development/Languages/Other
Version: 0.8.1-1vl5
Summary: Moonlight libmoon
Description: 
 


Package: moonlight-plugin
Section: Productivity/Networking/Web/Browsers
Version: 0.8.1-1vl5
Summary: Moonlight browser plugin
Description: 
 Browser plugin for Novell Moonlight


Package: moonlight-sharp
Section: Development/Languages
Version: 0.8.1-1vl5
Summary: Moonlight sharp
Description: 
 Provides a gtk-sharp object that can be used to embed a moonlight surface in a desktop application.


Package: moonlight-tools
Section: Development/Languages
Version: 0.8.1-1vl5
Summary: Moonlight tools
Description: 
 Moonlight tools (mopen, xamlg, xaml2html, mxap, respack, svg2xaml)


Package: swfdec
Section: System Environment/Libraries
Version: 0.8.0-1vl5
Summary: Flash アニメーションレンダリングライブラリ
Description: 
 swfdec is a library for rendering Adobe Flash animations. Currently it handles
 most Flash 3, 4 and many Flash 7 videos.


Package: swfdec-devel
Section: Development/Libraries
Version: 0.8.0-1vl5
Summary: swfdec の開発ファイル
Description: 
 swfdec-devel contains the files needed to build packages that depend on
 swfdec.


Package: swfdec-gnome
Section: Applications/Internet
Version: 2.24.0-1vl5
Summary: FlashGNOME デスクトップに統合するためのプログラム
Description: 
 This package contains programs to integrate Flash functionality into the GNOME
 desktop.  It's main application is swfdec-player, a stand-alone viewer for
 Flash files.  It also contains swfdec-thumbnailer, a program that provides
 screenshots for files to display in the Nautilus file manager


Package: swfdec-gtk
Section: Development/Libraries
Version: 0.8.0-1vl5
Summary: A library for easy embedding of Flash files in an application
Description: 
 swfdec-gtk is a library for developers that allows one to easily embed
 Flash videos and animations into their appplications.


Package: swfdec-gtk-devel
Section: Development/Libraries
Version: 0.8.0-1vl5
Summary: swfdec-gtk の開発ファイル
Description: 
 swfdec-gtk is a library for developers that allows one to easily embed
 Flash videos and animations into their appplications. This package contains
 files necessary to build packages and appplications that use swfdec-gtk.


Package: swfdec-mozilla
Section: Applications/Internet
Version: 0.8.0-1vl5
Summary: swfdec を利用した Mozilla/GeckoFlash プラグイン
Description: 
 swfdec is a library for rendering Adobe Flash animations. Currently it handles
 most Flash 3, 4 and many Flash 7 videos. This is the viewer plugin for Firefox
 and other Gecko-based browsers such as Epiphany and Galeon.


2008-09-27

VineSeed new rpms 2008-09-27

10 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/enchant-1.4.2-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/enchant-devel-1.4.2-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gnome-common-2.24.0-1vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libcanberra-0.9-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libcanberra-devel-0.9-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libcanberra-gtk2-0.9-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/sound-theme-freedesktop-0.1-1vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/totem-2.24.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/totem-mozilla-2.24.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/vinagre-2.24.0-1vl5.i386.rpm

Package: enchant
Section: System Environment/Libraries
Version: 1.4.2-1vl5
Summary: スペルチェックライブラリ
Description: 
 A library that wraps other spell checking backends.


Package: enchant-devel
Section: Development/Libraries
Version: 1.4.2-1vl5
Summary: Support files necessary to compile applications with libenchant.
Description: 
 Libraries, headers, and support files necessary to compile applications using libenchant.


Package: gnome-common
Section: Development/Tools
Version: 2.24.0-1vl5
Summary: Useful things common to building gnome packages from scratch
Description: 
 This package contains sample files that should be used to develop pretty much
 every GNOME application.  The programs included here are not needed for running
 gnome apps or building ones from distributed tarballs.  They are only useful
 for compiling from CVS sources or when developing the build infrastructure for
 a GNOME application.


Package: libcanberra
Section: System Environment/Libraries
Version: 0.9-1vl5
Summary: ポータブルサウンドイベントライブラリ
Description: 
 libcanberra は XDG サウンドテーマ仕様にしたがった小型かつ軽量な実装です。


Package: libcanberra-devel
Section: Development/Libraries
Version: 0.9-1vl5
Summary: libcanberra クライアントのための開発ファイル
Description: 
 Development Files for libcanberra Client Development


Package: libcanberra-gtk2
Section: System Environment/Libraries
Version: 0.9-1vl5
Summary: libcanberra の gtk+ バインディング
Description: 
 Gtk+ bindings for libcanberra


Package: sound-theme-freedesktop
Section: User Interface/Desktops
Version: 0.1-1vl5
Summary: freedesktop.org サウンドテーマ
Description: 
 The default freedesktop.org sound theme following the XDG theming
 specification.  (http://0pointer.de/public/sound-theme-spec.html).


Package: totem
Section: Applications/Multimedia
Version: 2.24.0-1vl5
Summary: GNOME2 用動画プレイヤー
Description: 
 Totem is simple movie player for the Gnome desktop. It features a
 simple playlist, a full-screen mode, seek and volume controls, as well as
 a pretty complete keyboard navigation.
 This is virtual package to install totem common package and totem backend
 package.


Package: totem-mozilla
Section: Applications/Internet
Version: 2.24.0-1vl5
Summary: Mozilla 用 Totem 動画プラグイン
Description: 
 Totem is simple movie player for the Gnome desktop. It features a
 simple playlist, a full-screen mode, seek and volume controls, as well as
 a pretty complete keyboard navigation.
 
 This package contains a Totem video plugin for Mozilla. It allows Totem
 movie player to be embedded into a web browser.


Package: vinagre
Section: Applications/System
Version: 2.24.0-1vl5
Summary: GNOME デスクトップVNC クライアント
Description: 
 Vinagre is a VNC client for the GNOME desktop environment.


2008-09-25

VineSeed new rpms 2008-09-25

2 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/dirmngr-1.0.2-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libassuan-devel-1.0.4-3vl5.i386.rpm

Package: dirmngr
Section: System Environment/Libraries
Version: 1.0.2-1vl5
Summary: Client for Managing/Downloading CRLs
Description: 
 Dirmngr is a server for managing and downloading certificate
 revocation lists (CRLs) for X.509 certificates and for downloading
 the certificates themselves. Dirmngr also handles OCSP requests as
 an alternative to CRLs. Dirmngr is either invoked internally by
 gpgsm (from gnupg2) or when running as a system daemon through
 the dirmngr-client tool.


Package: libassuan-devel
Section: Development/Libraries
Version: 1.0.4-3vl5
Summary: GnuPG IPC library
Description: 
 This is the IPC static library used by GnuPG 2, GPGME and a few other
 packages.
 
 This package contains files needed to develop applications using libassuan.


2008-09-24

VineSeed new rpms 2008-09-24

2 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/pth-2.0.7-7vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/pth-devel-2.0.7-7vl5.i386.rpm

Package: pth
Section: System Environment/Libraries
Version: 2.0.7-7vl5
Summary: The GNU Portable Threads library
Description: 
 Pth is a very portable POSIX/ANSI-C based library for Unix platforms
 which provides non-preemptive priority-based scheduling for multiple
 threads of execution ("multithreading") inside server applications.
 All threads run in the same address space of the server application,
 but each thread has it's own individual program-counter, run-time
 stack, signal mask and errno variable.


Package: pth-devel
Section: Development/Libraries
Version: 2.0.7-7vl5
Summary: Development headers and libraries for GNU Pth
Description: 
 Development headers and libraries for GNU Pth.


2008-09-23

VineSeed new rpms 2008-09-23

3 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gtk-vnc-0.3.7-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gtk-vnc-devel-0.3.7-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gtk-vnc-python-0.3.7-1vl5.i386.rpm

Package: gtk-vnc
Section: Development/Libraries
Version: 0.3.7-1vl5
Summary: VNCクライアントGTK ウィジェット
Description: 
 gtk-vnc is a VNC viewer widget for GTK. It is built using coroutines
 allowing it to be completely asynchronous while remaining single threaded.


Package: gtk-vnc-devel
Section: Development/Libraries
Version: 0.3.7-1vl5
Summary: gtk-vnc ライブラリの開発ファイル
Description: 
 gtk-vnc is a VNC viewer widget for GTK. It is built using coroutines
 allowing it to be completely asynchronous while remaining single threaded.
 
 Libraries, includes, etc. to compile with the gtk-vnc library


Package: gtk-vnc-python
Section: Development/Libraries
Version: 0.3.7-1vl5
Summary: gtk-vnc ライブラリpython バインディング
Description: 
 gtk-vnc is a VNC viewer widget for GTK. It is built using coroutines
 allowing it to be completely asynchronous while remaining single threaded.
 
 A module allowing use of the GTK-VNC widget from python


2008-09-22

VineSeed new rpms 2008-09-22

2 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/mod_ruby-apache2-1.2.6-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/mod_ruby-common-1.2.6-1vl5.i386.rpm

Package: mod_ruby-apache2
Section: System Environment/Daemons
Version: 1.2.6-1vl5
Summary: Apache2サーバ組み込みRuby言語インタプリタ
Description: 
 mod_rubyはApache2ウェブサーバRubyインタプリタ組み込みCGIスクリ
 プトがネイティブに起動されることを許します。スクリプトはmod_rubyを利
 用しない場合よりも速く起動するでしょう。


Package: mod_ruby-common
Section: System Environment/Daemons
Version: 1.2.6-1vl5
Summary: mod_ruby 用の Ruby ライブラリ
Description: 
 mod_ruby 用の Ruby ライブラリ


vine 4.2 new rpms 2008-09-22

5 個の新規パッケージ

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/gtk210-gtk2-devel-2.10.14-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/firefox3-3.0.1-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/gtk210-gtk2-2.10.14-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/gtk210-gtk2-engines-2.8.2-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/gtk210-librsvg2-2.14.4-1vl4.i386.rpm

Package: gtk210-gtk2-devel
Section: Development/Libraries
Version: 2.10.14-1vl4
Summary: GTK+ (GIMP ツールキット) アプリケーション開発ツール
Description: 
 The gtk+-devel package contains the header files and developer
 docs for the GTK+ widget toolkit.


Package: firefox3
Section: Applications/Internet
Version: 3.0.1-1vl4
Summary: Firefox コミュニティエディション
Description: 
 Mozilla Firefox is an open-source web browser, designed for standards
 compliance, performance and portability.


Package: gtk210-gtk2
Section: System Environment/Libraries
Version: 2.10.14-1vl4
Summary: X 上の GUI を作成ライブラリ: GIMP ツールキット(GTK+)
Description: 
 GTK+ is a multi-platform toolkit for creating graphical user
 interfaces. Offering a complete set of widgets, GTK+ is suitable for
 projects ranging from small one-off tools to complete application
 suites.


Package: gtk210-gtk2-engines
Section: System Environment/Libraries
Version: 2.8.2-1vl4
Summary: GTK+ 2.x 用テーマエンジン
Description: 
 The gtk2-engines package contains shared objects and configuration
 files that implement a number of GTK+ theme engines. Theme engines
 provide different looks for GTK+, some of which resemble other
 toolkits or operating systems. This package is for GTK+ 2.0,
 the gtk+-engines package is for GTK+ 1.2.


Package: gtk210-librsvg2
Section: System Environment/Libraries
Version: 2.14.4-1vl4
Summary: libart ベースの SVG ライブラリ
Description: 
 libart ベースの SVG ライブラリです


2008-09-21

VineSeed new rpms 2008-09-21

1 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/recode-3.6-1vl5.i386.rpm

Package: recode
Section: Applications/Text
Version: 3.6-1vl5
Summary: Converter between charsets and surfaces
Description: 
 The recode library converts files between character sets and usages.
 It recognises or produces more than 300 different character sets
 and transliterates files between almost any pair.  When exact
 transliteration are not possible, it gets rid of offending characters
 or fall back on approximations.  The recode program is a handy
 front-end to the library.


2008-09-20

VineSeed new rpms 2008-09-20

5 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/audispd-plugins-1.7.6-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/audit-1.7.6-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/audit-libs-1.7.6-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/audit-libs-devel-1.7.6-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/audit-libs-python-1.7.6-1vl5.i386.rpm

Package: audispd-plugins
Section: System Environment/Daemons
Version: 1.7.6-1vl5
Summary: Plugins for the audit event dispatcher
Description: 
 The audispd-plugins package provides plugins for the real-time
 interface to the audit system, audispd. These plugins can do things
 like relay events to remote machines or analyze events for suspicious
 behavior.


Package: audit
Section: System Environment/Daemons
Version: 1.7.6-1vl5
Summary: User space tools for 2.6 kernel auditing
Description: 
 The audit package contains the user space utilities for
 storing and searching the audit records generate by
 the audit subsystem in the Linux 2.6 kernel.


Package: audit-libs
Section: Development/Libraries
Version: 1.7.6-1vl5
Summary: Dynamic library for libaudit
Description: 
 The audit-libs package contains the dynamic libraries needed for
 applications to use the audit framework.


Package: audit-libs-devel
Section: Development/Libraries
Version: 1.7.6-1vl5
Summary: Header files and static library for libaudit
Description: 
 The audit-libs-devel package contains the static libraries and header
 files needed for developing applications that need to use the audit
 framework libraries.


Package: audit-libs-python
Section: Development/Libraries
Version: 1.7.6-1vl5
Summary: Python bindings for libaudit
Description: 
 The audit-libs-python package contains the bindings so that libaudit
 and libauparse can be used by python.


2008-09-19

VineSeed new rpms 2008-09-19

19 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/art-sharp2-2.20.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gconf-sharp2-2.20.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gecko-sharp2-0.13-1vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gnome-desktop-sharp2-2.20.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gnome-sharp2-2.20.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gnome-sharp2-complete-2.20.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gnome-vfs-sharp2-2.20.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gtkhtml314-sharp-2.20.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gtksourceview-sharp2-0.12-1vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gtksourceview2-sharp-2.20.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libgluezilla-2.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/mono-addins-0.3.1-1vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/mono-tools-2.0-1vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/monodevelop-1.0-1vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/monodoc-core-2.0-1vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/nautilusburn-sharp-2.20.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/rsvg2-sharp-2.20.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/vte016-sharp-2.20.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/wnck-sharp-2.20.1-1vl5.i386.rpm

Package: art-sharp2
Section: System/GUI/GNOME
Version: 2.20.0-1vl5
Summary: Mono bindings for libart
Description: 
 This package contains Mono bindings for libart.


Package: gconf-sharp2
Section: System/GUI/GNOME
Version: 2.20.0-1vl5
Summary: Mono bindings for gconf
Description: 
 This package contains Mono bindings for gconf and gconf peditors.


Package: gecko-sharp2
Section: Development/Libraries
Version: 0.13-1vl5
Summary: MonoGecko バインディング
Description: 
 This package provides Mono bindings for the Gecko engine, through an
 easy-to-use widget that will allow you to embed a Mozilla browser
 window into your Gtk# application.


Package: gnome-desktop-sharp2
Section: Development/Libraries
Version: 2.20.1-1vl5
Summary: Mono 用 libgnome-desktop バインディング
Description: 
 This package contains Mono bindings for libgnome-desktop.


Package: gnome-sharp2
Section: System/GUI/GNOME
Version: 2.20.0-1vl5
Summary: MonoGNOME バインディング
Description: 
 This package contains Mono bindings for Gnome.


Package: gnome-sharp2-complete
Section: System/GUI/GNOME
Version: 2.20.0-1vl5
Summary: GTK+ and GNOME bindings for Mono (virtual package)
Description: 
 Gtk# is a library that allows you to build fully native graphical GNOME
 applications using Mono. Gtk# is a binding to GTK+, the cross platform
 user interface toolkit used in GNOME. It includes bindings for Gtk,
 Atk, Pango, Gdk, libgnome, libgnomeui and libgnomecanvas.  (Virtual
 package which depends on all gtk-sharp2 subpackages)


Package: gnome-vfs-sharp2
Section: System/GUI/GNOME
Version: 2.20.0-1vl5
Summary: Mono bindings for gnomevfs
Description: 
 This package contains Mono bindings gnomevfs.


Package: gtkhtml314-sharp
Section: System/GUI/GNOME
Version: 2.20.1-1vl5
Summary: Mono bindings for gtkhtml
Description: 
 This package contains Mono bindings for gtkhtml.


Package: gtksourceview-sharp2
Section: Development/Libraries/Other
Version: 0.12-1vl5
Summary: Mono 用 GtkSourceView バインディング
Description: 
 This package provides Mono bindings for GtkSourceView, a child of the
 GTK+ text widget which implements syntax highlighting and other
 features typical of a source editor.


Package: gtksourceview2-sharp
Section: System/GUI/GNOME
Version: 2.20.1-1vl5
Summary: Mono bindings for gtksourceview2
Description: 
 This package contains Mono bindings for libgtksourceview-2.0.


Package: libgluezilla
Section: Development/Libraries
Version: 2.0-1vl5
Summary: Mono Winforms 用ウェブ制御ライブラリ
Description: 
 A simple library to embed Gecko (xulrunner) for the Mono Winforms WebControl.


Package: mono-addins
Section: Development/Tools
Version: 0.3.1-1vl5
Summary: Mono を拡張するための汎用フレームワーク
Description: 
 Mono.Addins is a generic framework for creating extensible applications,
 and for creating libraries which extend those applications.


Package: mono-tools
Section: Development/Tools
Version: 2.0-1vl5
Summary: Mono 用 ツールコレクション
Description: 
 Mono Tools is a collection of development and testing programs and
 utilities for use with Mono.


Package: monodevelop
Section: Development/Languages/Other
Version: 1.0-1vl5
Summary: Gtk# 版 Mono 統合開発環境
Description: 
 MonoDevelop is intended to be a full-featured integrated development
 environment (IDE) for mono and Gtk#. It was originally a port of
 SharpDevelop 0.98. See http://monodevelop.com/ for more information.


Package: monodoc-core
Section: Development/Tools/Other
Version: 2.0-1vl5
Summary: C# で書かれたドキュメントブラウザ
Description: 
 Monodoc is a documentation browser for the Mono project. It is written
 in C# using the GTK# libraries.


Package: nautilusburn-sharp
Section: System/GUI/GNOME
Version: 2.20.1-1vl5
Summary: Mono bindings for nautilusburn
Description: 
 This package contains Mono bindings for libnautilus-burn.


Package: rsvg2-sharp
Section: System/GUI/GNOME
Version: 2.20.1-1vl5
Summary: Mono bindings for rsvg
Description: 
 This package contains Mono bindings for librsvg.


Package: vte016-sharp
Section: System/GUI/GNOME
Version: 2.20.1-1vl5
Summary: Mono bindings for vte
Description: 
 This package contains Mono bindings for vte.


Package: wnck-sharp
Section: System/GUI/GNOME
Version: 2.20.1-1vl5
Summary: Mono bindings for wnck
Description: 
 This package contains Mono bindings wnck.


2008-09-15

VineSeed new rpms 2008-09-15

1 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/epydoc-3.0.1-1vl5.noarch.rpm

Package: epydoc
Section: Development/Tools
Version: 3.0.1-1vl5
Summary: Python 用の自動 API ドキュメント生成ツール
Description: 
 Epydoc  is a tool for generating API documentation for Python modules,
 based  on their docstrings. For an example of epydoc's output, see the
 API  documentation for epydoc itself (html, pdf). A lightweight markup
 language  called  epytext can be used to format docstrings, and to add
 information  about  specific  fields,  such as parameters and instance
 variables.    Epydoc    also   understands   docstrings   written   in
 ReStructuredText, Javadoc, and plaintext.


2008-09-09

VineSeed new rpms 2008-09-09

2 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/emacs23-23.0.60-1.20080908vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/xorg-x11-drv-synaptics-0.15.1-1vl5.i386.rpm

Package: emacs23
Section: Applications/Editors/Emacs
Version: 23.0.60-1.20080908vl5
Summary: GNU Emacs エディタ
Description: 
 Emacs は拡張性が高く、さまざまなカスタマイズが可能な高機能エディタです。


Package: xorg-x11-drv-synaptics
Section: User Interface/X Hardware Support
Version: 0.15.1-1vl5
Summary: Xorg X11 synaptics 入力ドライバ
Description: 
 Synaptics は XOrg 用の Synaptics タッチパッドドライバです。Synaptics タッチ
 パッドはデフォルトでは標準マウスエミュレートし互換モードで動作します。
 しかしこの専用ドライバを使用することで、より多くの機能が使用できるようになり
 ます。
 
 機能:
     * スピードと加速の調整が可能。
     * タッチパッドに短く触れたらクリック。
     * タッチパッドに2度短く触れたらダブルクリック。
     * タッチパッドに短く触れた後、指を下ろしたまま移動させたらドラッグ。
     * タッチパッドの上下のコーナーに中ボタンと右ボタンを割り当て。
     * タッチパッドの右端を上下になぞる事で縦スクロール。
       (ボタン4及びボタン5として動作)
     * 上下ボタンをボタン4及びボタン5として動作。
     * タッチパッドの下端を左右になぞることで横スクロール。
       (ボタン6及びボタン7として動作)
     * 複数ボタンがある場合は横スクロール用にボタン4/5とボタン6/7として動作。
     * 感度の調整が可能。
     * 複数の指によるタップ: 二本指を中ボタン、三本指を右ボタンに割り当て。
       (ハードウェアのサポートが必要。全てのタッチパッドで動作する訳では無い)
     * 共有メモリによる実行中の設定変更が可能。これにより X の再起動無しに
       設定を変更することができる。


2008-09-08

VineSeed new rpms 2008-09-08

7 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/paprefs-0.9.6-2vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/xalan-c-1.10.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/xalan-c-devel-1.10.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/xalan-c-doc-1.10.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/xerces-c-2.8.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/xerces-c-devel-2.8.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/xerces-c-doc-2.8.0-1vl5.i386.rpm

Package: paprefs
Section: Applications/Multimedia
Version: 0.9.6-2vl5
Summary: PulseAudio 管理ツール
Description: 
 PulseAudio 設定 (paprefs) は PulseAudio サウンドサーバ用の
 GTK ベースのシンプルな設定ダイアログです。


Package: xalan-c
Section: System Environment/Libraries
Version: 1.10.0-1vl5
Summary: Xalan XSLT processor for C
Description: 
 Xalan is an XSLT processor for transforming XML documents into HTML, text, or
 other XML document types.


Package: xalan-c-devel
Section: Development/Libraries
Version: 1.10.0-1vl5
Summary: Header files, libraries and development documentation for xalan-c
Description: 
 This package contains the header files, static libraries and development
 documentation for xalan-c. If you like to develop programs using xalan-c,
 you will need to install xalan-c-devel.


Package: xalan-c-doc
Section: Documentation
Version: 1.10.0-1vl5
Summary: Documentation for Xerces-C++ validating XML parser
Description: 
 Documentation for xalan-c.


Package: xerces-c
Section: System Environment/Libraries
Version: 2.8.0-1vl5
Summary: Validating XML Parser
Description: 
 Xerces-C is a validating XML parser written in a portable subset of
 C++. Xerces-C makes it easy to give your application the ability to
 read and write XML data. A shared library is provided for parsing,
 generating, manipulating, and validating XML documents. Xerces-C is
 faithful to the XML 1.0 recommendation and associated standards ( DOM
 1.0, DOM 2.0. SAX 1.0, SAX 2.0, Namespaces).


Package: xerces-c-devel
Section: Development/Libraries
Version: 2.8.0-1vl5
Summary: Header files, libraries and development documentation for xerces-c
Description: 
 This package contains the header files, static libraries and development
 documentation for xerces-c. If you like to develop programs using xerces-c,
 you will need to install xerces-c-devel.


Package: xerces-c-doc
Section: Documentation
Version: 2.8.0-1vl5
Summary: Documentation for Xerces-C++ validating XML parser
Description: 
 Documentation for Xerces-C++.
 
 Xerces-C++ is a validating XML parser written in a portable subset of C++.
 Xerces-C++ makes it easy to give your application the ability to read and
 write XML data. A shared library is provided for parsing, generating,
 manipulating, and validating XML documents.


2008-09-07

VineSeed new rpms 2008-09-07

2 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/jasper-libs-1.900.1-6vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/xorg-x11-xsm-1.0.2-1vl5.i386.rpm

Package: jasper-libs
Section: System Environment/Libraries
Version: 1.900.1-6vl5
Summary: Runtime libraries for jasper
Description: 
 This package contains runtime libraries for JasPer.


Package: xorg-x11-xsm
Section: User Interface/X
Version: 1.0.2-1vl5
Summary: X.Org X11 X セッションマネージャ
Description: 
 X.Org X11 X Session Manager


2008-09-06

VineSeed new rpms 2008-09-06

9 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gvfs-archive-0.99.6-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gvfs-gphoto2-0.99.6-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gvfs-obexftp-0.99.6-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/gvfs-smb-0.99.6-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/help2man-1.36.4-1vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libcdio-0.80-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libcdio-devel-0.80-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/xfsprogs-2.10.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/xfsprogs-devel-2.10.1-1vl5.i386.rpm

Package: gvfs-archive
Section: System Environment/Libraries
Version: 0.99.6-1vl5
Summary: Archiving support for gvfs
Description: 
 This package provides support for accessing files inside Zip and Tar archives,
 as well as ISO images, to applications using gvfs.


Package: gvfs-gphoto2
Section: System Environment/Libraries
Version: 0.99.6-1vl5
Summary: gphoto2 support for gvfs
Description: 
 This package provides support for reading and writing files on
 PTP based cameras (Picture Transfer Protocol) and MTP based
 media players (Media Transfer Protocol) to applications using gvfs.


Package: gvfs-obexftp
Section: System Environment/Libraries
Version: 0.99.6-1vl5
Summary: ObexFTP support for gvfs
Description: 
 This package provides support for reading files on Bluetooth mobile phones
 and devices through ObexFTP to applications using gvfs.


Package: gvfs-smb
Section: System Environment/Libraries
Version: 0.99.6-1vl5
Summary: Windows fileshare support for gvfs
Description: 
 This package provides support for reading and writing files on windows
 shares (SMB) to applications using gvfs.


Package: help2man
Section: Development/Tools
Version: 1.36.4-1vl5
Summary: --help の出力から簡単なマニュアルページを生成するツール
Description: 
 help2man is a script to create simple man pages from the --help and
 --version output of programs.
 
 Since most GNU documentation is now in info format, this provides a
 way to generate a placeholder man page pointing to that resource while
 still providing some useful information.


Package: libcdio
Section: System Environment/Libraries
Version: 0.80-1vl5
Summary: CD-ROM 入力・制御ライブラリ
Description: 
 This library provides an interface for CD-ROM access. It can be used
 by applications that need OS- and device-independent access to CD-ROM
 devices.


Package: libcdio-devel
Section: Development/Libraries
Version: 0.80-1vl5
Summary: Header files and static libraries for libcdio
Description: 
 This package contains header files and static libraries for libcdio.


Package: xfsprogs
Section: System Environment/Base
Version: 2.10.1-1vl5
Summary: XFSファイルシステムを管理するためのユーティリティ
Description: 
 A set of commands to use the XFS filesystem, including mkfs.xfs.
 
 XFS is a high performance journaling filesystem which originated
 on the SGI IRIX platform.  It is completely multi-threaded, can
 support large files and large filesystems, extended attributes,
 variable block sizes, is extent based, and makes extensive use of
 Btrees (directories, extents, free space) to aid both performance
 and scalability.
 
 Refer to the documentation at http://oss.sgi.com/projects/xfs/
 for complete details.  This implementation is on-disk compatible
 with the IRIX version of XFS.


Package: xfsprogs-devel
Section: Development/Libraries
Version: 2.10.1-1vl5
Summary: XFS filesystem-specific static libraries and headers
Description: 
 xfsprogs-devel contains the libraries and header files needed to
 develop XFS filesystem-specific programs.
 
 You should install xfsprogs-devel if you want to develop XFS
 filesystem-specific programs,  If you install xfsprogs-devel, you'll
 also want to install xfsprogs.


vine 4.2 new rpms 2008-09-06

13 個の新規パッケージ

http://updates.vinelinux.org/apt/4.2/i386/RPMS.nonfree/self-build-xine-lib-faad-1.1.15-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/amarok-1.4.10-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/amarok-helix-engine-1.4.10-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/amarok-konqueror-1.4.10-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/amarok-visualisation-1.4.10-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/amarok-void-engine-1.4.10-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/amarok-xine-engine-1.4.10-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/libnjb-2.2.6-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/libnjb-devel-2.2.6-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/libnjb-examples-2.2.6-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/libvisual-0.4.0-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/libvisual-plugins-0.4.0-1vl4.i386.rpm

http://updates.vinelinux.org/apt/4.2/i386/RPMS.plus/moodbar-0.1.2-1vl4.i386.rpm

Package: self-build-xine-lib-faad
Section: System Environment/Libraries
Version: 1.1.15-1vl4
Summary: xine-lib-faad の rpm パッケージを自動作成するパッケージ
Description: 
 このパッケージには AAC オーディオデコードプラグインが含まれています。
 
 このパッケージをインストールすると、自動的にソースコードダウンロードしてコンパイルし、xine-lib-faad-1.1.15
 の rpm パッケージを作成します。
 また apt-get コマンドや synaptic パッケージマネージャから実行
 した場合は、作成された rpm パッケージのインストールも自動的に
 行います。
 
 
 [注意]
 コンパイルに必要な多くの関連パッケージを要求するので通常より
 ディスクの領域を多く消費します。
 またインストール時にコンパイルを行うため、通常より時間がかか
 る場合があります。(環境にもよりますが数分から数十分程度)
 
 [self-build パッケージについて]
 ソフトウェアによってはバイナリパッケージの配布が特許や法律に
 違反する可能性があるものがあります。その為、このような問題が
 懸念されるソフトウェアについてはバイナリパッケージを直接配布
 せずに、ユーザの環境でバイナリを作成する self-build パッケー
 ジという方法を採っています。
 
 作成されたバイナリパッケージの利用にあたっては、各ソフトウェ
 アのライセンス、および利用する国の各種法令に従ってください。
 また特許に関連するソフトウェアの場合、利用許諾や契約、ライ
 センスの購入などが必要となる場合がありますので、利用する目的
 や形態に応じて各自で判断し適切な対応を取ってください。


Package: amarok
Section: Applications/Multimedia
Version: 1.4.10-1vl4
Summary: 直観的なインターフェースが付いた音楽プレーヤーです。
Description: 
 Amarok は、LinuxUnix 用の直感的インターフェースを備えた音楽プレイヤです。


Package: amarok-helix-engine
Section: Applications/Multimedia
Version: 1.4.10-1vl4
Summary: Amarok 用の helix エンジン
Description: 
 helix-engine for Amarok


Package: amarok-konqueror
Section: Applications/Multimedia
Version: 1.4.10-1vl4
Summary: Amarok konqueror (service menus, sidebar) support
Description: 
 amaroKでKonquerorを提供する(サービス、メニュー、サイドバー)をサポートします。


Package: amarok-visualisation
Section: Applications/Multimedia
Version: 1.4.10-1vl4
Summary: Amarok 用のビジュアライゼーションプラグイン
Description: 
 Amarok 用のビジュアライゼーションプラグイン


Package: amarok-void-engine
Section: Applications/Multimedia
Version: 1.4.10-1vl4
Summary: Amarok 用の void エンジン
Description: 
 Amarok 用の void エンジン


Package: amarok-xine-engine
Section: Applications/Multimedia
Version: 1.4.10-1vl4
Summary: Amarok 用の Xine エンジン
Description: 
 Amarok 用の helix エンジン


Package: libnjb
Section: System Environment/Libraries
Version: 2.2.6-1vl4
Summary: クリエイティブラボ社の Nomad ジュークボックスライブラリ
Description: 
 Creative Nomad Jukebox MP3プレーヤーとコミュニケートするためのライブラリ。 libnjb ウェブサイトで詳しい情報を見つけることができます:  http://sf.net/projects/libnjb/
 このパッケージには共有ライブラリが含まれています。


Package: libnjb-devel
Section: System Environment/Libraries
Version: 2.2.6-1vl4
Summary: Development files for libnjb
Description: 
 このパッケージは MP3 プレーヤーの creative Nomad/Zen/Jukebox と Dell DJ 系列のための libnjb
 ライブラリ用の開発ファイルを提供します。


Package: libnjb-examples
Section: Applications/Multimedia
Version: 2.2.6-1vl4
Summary: Example programs for libnjb
Description: 
 This package provides example programs for communicating with the
 Creative Nomad Jukebox and Dell DJ line of MP3 players.


Package: libvisual
Section: Applications/Multimedia
Version: 0.4.0-1vl4
Summary: オーディオ可視化を実現するためのフレームワーク
Description: 
 Libvisualは音声視覚化を加えるフレームワークです(Read:現在演奏している音楽に合わせて発生するアイキャンディ)
 マルチメディアアプリケーションに最適です。視覚化プラグインアプリケーションの間の中央のレイヤーの働きをすることによって動きます。


Package: libvisual-plugins
Section: Applications/Multimedia
Version: 0.4.0-1vl4
Summary: オーディオビジュアル化を提供するフレームワーク
Description: 
 Libvisualは音声視覚化を加えるフレームワークです(Read:現在演奏している音楽に合わせて発生するアイキャンディ)
 マルチメディアアプリケーションに最適です。視覚化プラグインアプリケーションの間の中央のレイヤーの働きをすることによって動きます。


Package: moodbar
Section: Applications/Multimedia
Version: 0.1.2-1vl4
Summary: カラフルなビジュアル表現でオーディオファイルの内容を作成します。
Description: 
 Moodbar はカラフルなビジュアル表現でオーディオファイルの内容を作成するためのアルゴリズムです。
 その「ムード」(単純な分析のためのむしろ空想的な用語です)についてのアイデアを与えます。
 Moodbar は、Amarok 音楽プレーヤーへの合併のために、ギャビンウッドとサイモンオキーフによって開発されました。


2008-09-05

VineSeed new rpms 2008-09-05

1 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/fbterm-1.1-1vl5.i386.rpm

Package: fbterm
Section: Applications/System
Version: 1.1-1vl5
Summary: 高速なフレームバッファベースのターミナルエミュレータ
Description: 
 FbTerm is a fast terminal emulator for linux with frame buffer. Features
 include:
 
 * mostly as fast as terminal of linux kernel while accelerated scrolling
   is enabled on framebuffer device
 * select font with fontconfig and draw text with freetype2, same as
   Qt/Gtk+ based GUI apps
 * dynamicly create/destroy up to 10 windows initially running default
   shell
 * record scrollback history for every window
 * auto-detect text encoding with current locale, support double width
   scripts like Chinese, Japanese etc
 * switch between configurable additional text encodings with hot keys on
   the fly
 * copy/past selected text between windows with mouse when gpm server is
   running


2008-09-01

VineSeed new rpms 2008-09-01

6 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/alsa-plugins-jack-1.0.17-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/alsa-plugins-oss-1.0.17-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/alsa-plugins-pulseaudio-1.0.17-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/alsa-plugins-samplerate-1.0.17-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/alsa-plugins-upmix-1.0.17-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/alsa-plugins-vdownmix-1.0.17-1vl5.i386.rpm

Package: alsa-plugins-jack
Section: System Environment/Libraries
Version: 1.0.17-1vl5
Summary: Jack PCM output plugin for ALSA
Description: 
 This plugin converts the ALSA API over JACK (Jack Audio Connection
 Kit, http://jackit.sf.net) API.  ALSA native applications can work
 transparently together with jackd for both playback and capture.
 
     ALSA apps (playback) -> ALSA-lib -> JACK plugin -> JACK daemon
     ALSA apps (capture) <- ALSA-lib <- JACK plugin <- JACK daemon
 
 This plugin provides the PCM type "jack"


Package: alsa-plugins-oss
Section: System Environment/Libraries
Version: 1.0.17-1vl5
Summary: Oss PCM output plugin for ALSA
Description: 
 This plugin converts the ALSA API over OSS API.  With this plugin,
 ALSA native apps can run on OSS drivers.
 
 This plugin provides the PCM type "oss".


Package: alsa-plugins-pulseaudio
Section: System Environment/Libraries
Version: 1.0.17-1vl5
Summary: Alsa to PulseAudio backend
Description: 
 This plugin allows any program that uses the ALSA API to access a PulseAudio
 sound daemon. In other words, native ALSA applications can play and record
 sound across a network. There are two plugins in the suite, one for PCM and
 one for mixer control.


Package: alsa-plugins-samplerate
Section: System Environment/Libraries
Version: 1.0.17-1vl5
Summary: External rate converter plugin for ALSA
Description: 
 This plugin is an external rate converter using libsamplerate by Erik de
 Castro Lopo.


Package: alsa-plugins-upmix
Section: System Environment/Libraries
Version: 1.0.17-1vl5
Summary: Upmixer channel expander plugin for ALSA
Description: 
 The upmix plugin is an easy-to-use plugin for upmixing to 4 or
 6-channel stream.  The number of channels to be expanded is determined
 by the slave PCM or explicitly via channel option.


Package: alsa-plugins-vdownmix
Section: System Environment/Libraries
Version: 1.0.17-1vl5
Summary: Downmixer to stereo plugin for ALSA
Description: 
 The vdownmix plugin is a downmixer from 4-6 channels to 2-channel
 stereo headphone output.  This plugin processes the input signals with
 a simple spacialization, so the output sounds like a kind of "virtual
 surround".