ats7 Blog RSSフィード

2007 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 |
2008 | 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 |
2009 | 01 | 02 | 03 | 04 | 05 | 06 | 07 | 08 | 09 | 10 | 11 | 12 |
2011 | 01 |

2009-08-31

VineSeed new rpms 2009-08-31

13 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/evilwm-1.0.1-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libotr-3.2.0-5vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libotr-devel-3.2.0-5vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libvncserver-0.9.7-4vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libvncserver-devel-0.9.7-4vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/meanwhile-1.1.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/meanwhile-devel-1.1.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/meanwhile-doc-1.1.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/ortp-0.14.2-0.20080211.1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/ortp-devel-0.14.2-0.20080211.1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/pam_keyring-0.0.9-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/pdfedit-0.4.3-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/vbootstrap-0.0.3-1vl6.noarch.rpm

Package: evilwm
Section: Interface/Desktops
Version: 1.0.1-1vl6
Summary: evilwmは X Window System 用の必要最低限機能のウィンドウマネージャです。
Description: 
 evilwmは X Window System 用の必要最低限機能のウィンドウマネージャです。


Package: libotr
Section: System Environment/Libraries
Version: 3.2.0-5vl6
Summary: Off-The-Record Messaging library and toolkit
Description: 
 Off-the-Record Messaging Library and Toolkit
 This is a library and toolkit which implements Off-the-Record (OTR) Messaging.
 OTR allows you to have private conversations over IM by providing Encryption,
 Authentication, Deniability and Perfect forward secrecy.


Package: libotr-devel
Section: Development/Libraries
Version: 3.2.0-5vl6
Summary: Development library and include files for libotr
Description: 
 The devel package contains the libotr library and the include files


Package: libvncserver
Section: System Environment/Libraries
Version: 0.9.7-4vl6
Summary: Library to make writing a vnc server easy
Description: 
 LibVNCServer makes writing a VNC server (or more correctly, a program
 exporting a framebuffer via the Remote Frame Buffer protocol) easy.
 
 It hides the programmer from the tedious task of managing clients and
 compression schemata.


Package: libvncserver-devel
Section: Development/Libraries
Version: 0.9.7-4vl6
Summary: Development files for libvncserver
Description: 
 Development files for libvncserver.


Package: meanwhile
Section: Applications/Internet
Version: 1.1.0-3vl6
Summary: Lotus Sametime Community Client library
Description: 
 The heart of the Meanwhile Project is the Meanwhile library, providing the
 basic Lotus Sametime session functionality along with the core services;
 Presence Awareness, Instant Messaging, Multi-user Conferencing, Preferences
 Storage, Identity Resolution, and File Transfer. This extensible client
 interface allows additional services to be added to a session at runtime,
 allowing for simple integration of future service handlers such as the user
 directory and whiteboard and screen-sharing.


Package: meanwhile-devel
Section: Development/Libraries
Version: 1.1.0-3vl6
Summary: Header files, libraries and development documentation for meanwhile
Description: 
 This package contains the header files, static libraries and development
 documentation for meanwhile. If you like to develop programs using meanwhile,
 you will need to install meanwhile-devel.


Package: meanwhile-doc
Section: Applications/Docuentation
Version: 1.1.0-3vl6
Summary: Documentation for the Meanwhile library
Description: 
 Documentation for the Meanwhile library


Package: ortp
Section: System Environment/Libraries
Version: 0.14.2-0.20080211.1vl6
Summary: A C library implementing the RTP protocol (RFC3550)
Description: 
 oRTP is a C library that implements RTP (RFC3550).


Package: ortp-devel
Section: Development/Libraries
Version: 0.14.2-0.20080211.1vl6
Summary: Development libraries for ortp
Description: 
 Libraries and headers required to develop software with ortp.


Package: pam_keyring
Section: System Environment/Base
Version: 0.0.9-1vl6
Summary: gnome-keyring-daemon を実行しデフォルトキーリングをアンロックするPAMモジュール
Description: 
 The pam_keyring module allows GNOME users to automatically unlock
 their default keyring using their system password when they log in.
 This allows the data in the default keyring to be used more
 transparently. Ideally, users should only every have to enter one
 password (or physical token, etc.): the password they use to
 authenticate themselves to the system when they log in.


Package: pdfedit
Section: Applications/Publishing
Version: 0.4.3-1vl6
Summary: PDF ドキュメントエディタ
Description: 
 pdfedit はフリーなPDF編集ツールです。生のPDFオブジェクトを編集することや
 あらかじめ定義されたGUI機能を使うこともできます。


Package: vbootstrap
Section: Development/Tools
Version: 0.0.3-1vl6
Summary: Vine Linux の基本システムを作成するためのスクリプト
Description: 
 vbootstrap は Vine Linux の基本システムを既存の Vine Linux システム上で
 作成するスクリプトです。rpm および apt を利用して、指定したディレクトリ
 以下に基本の rpm パッケージをインストールし、chroot できるようにします。


vine 5.0 new rpms 2009-08-31

2 個の新規パッケージ

http://updates.vinelinux.org/apt/5.0/i386/RPMS.plus/evilwm-1.0.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/5.0/i386/RPMS.plus/fvwm2-2.5.27-2vl5.i386.rpm

Package: evilwm
Section: Interface/Desktops
Version: 1.0.1-1vl5
Summary: evilwmは X Window System 用の必要最低限機能のウィンドウマネージャです。
Description: 
 evilwmは X Window System 用の必要最低限機能のウィンドウマネージャです。


Package: fvwm2
Section: User Interface/Desktops
Version: 2.5.27-2vl5
Summary: fvwm2 (F(?) Virtual Window Manager version 2) の日本語対応版
Description: 
 高機能でカラフルな X 用ウィンドウマネージャ fvwm2 (FVWM version 2) の
 日本語版です。ウィンドウマネージャとは、X 上の各クライアントのウィンド
 ウを操作(移動・リサイズ等)したり、枠を装飾したりするソフトウェアです。


2009-08-30

VineSeed new rpms 2009-08-30

114 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/PyKDE4-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/PyKDE4-akonadi-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/PyKDE4-devel-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/QtRuby-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/QtRuby-devel-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/cfitsio-3.140-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/cfitsio-devel-3.140-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/cfitsio-docs-3.140-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/cfitsio-static-3.140-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/cln-1.3.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/cln-devel-1.3.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/ebook-tools-0.1.1-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/ebook-tools-devel-0.1.1-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/ebook-tools-libs-0.1.1-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/eet-1.1.0-4vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/eet-devel-1.1.0-4vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/google-gadgets-0.11.0-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/google-gadgets-devel-0.11.0-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/google-gadgets-gtk-0.11.0-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/google-gadgets-qt-0.11.0-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/hal-cups-utils-0.6.19-4vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kde-l10n-4.3.0-2vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kde-l10n-extra-4.3.0-2vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdeaccessibility-libs-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdeartwork-sounds-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdeartwork-wallpapers-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase-libs-4.3.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase-runtime-4.3.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase-runtime-flags-4.3.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase-runtime-libs-4.3.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase-workspace-4.3.0-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase-workspace-akonadi-4.3.0-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase-workspace-devel-4.3.0-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase-workspace-googlegadgets-4.3.0-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase-workspace-libs-4.3.0-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase-workspace-python-applet-4.3.0-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase-workspace-wallpapers-4.3.0-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase3-3.5.8-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdebase3-devel-3.5.8-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdeedu-kstars-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdeedu-libs-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdeedu-marble-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdeedu-marble-libs-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdeedu-math-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdegames-libs-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdegames3-3.5.8-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdegames3-devel-3.5.8-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdegraphics-libs-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdelibs-apidocs-4.3.0-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdelibs-common-4.3.0-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdelibs-experimental-4.3.0-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdelibs-experimental-devel-4.3.0-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdelibs3-3.5.8-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdelibs3-apidocs-3.5.8-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdelibs3-devel-3.5.8-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdemultimedia-libs-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdepim-libs-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdepim-runtime-4.3.0-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdepim-runtime-devel-4.3.0-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdepim-runtime-libs-4.3.0-2vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdepim3-devel-3.5.8-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdepim3-libs-3.5.8-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdepimlibs-4.3.0-4vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdepimlibs-akonadi-4.3.0-4vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdepimlibs-devel-4.3.0-4vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdeutils-libs-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdeutils-printer-applet-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kdm-4.3.0-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kimono-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kio_msits-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kio_sysinfo-20090620-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/korundum-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/korundum-devel-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kross-python-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/kross-ruby-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/ksysguardd-4.3.0-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libcapseo-0.3.0-0.20081031git431a293.1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libcapseo-devel-0.3.0-0.20081031git431a293.1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libcapseo-tools-0.3.0-0.20081031git431a293.1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libcaptury-0.3.0-0.20080323gitcca4e3c.1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libcaptury-devel-0.3.0-0.20080323gitcca4e3c.1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libfli-1.7-7vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libfli-devel-1.7-7vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libindi-0.6-9vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libindi-devel-0.6-9vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libmsn-4.0-0.beta7.1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libmsn-devel-4.0-0.beta7.1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libnova-0.12.1-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libnova-devel-0.12.1-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libqalculate-0.9.6-9vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/libqalculate-devel-0.9.6-9vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/nuvola-icon-theme-4.3.0-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/oxygen-cursor-themes-4.3.0-6vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/oxygen-icon-theme-4.3.0-2vl6.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/perl-XML-DOM-1.44-7vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/perl-XML-RegExp-0.03-7vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/php-qt-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/php-qt-devel-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/polkit-qt-0.9.2-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/polkit-qt-devel-0.9.2-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qalculate-0.9.6-9vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qca2-2.0.2-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qca2-devel-2.0.2-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qedje-0.4.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qedje-devel-0.4.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qedje-python-0.4.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qedje-python-devel-0.4.0-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qyoto-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qyoto-devel-4.3.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qzion-0.4.0-4vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qzion-devel-0.4.0-4vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qzion-python-0.4.0-4vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qzion-python-devel-0.4.0-4vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/xplanet-1.2.1-3vl6.i386.rpm

Package: PyKDE4
Section: Development/Languages
Version: 4.3.0-1vl5
Summary: KDE4Python バインディング
Description: 
 KDE4Python バインディング.


Package: PyKDE4-akonadi
Section: Development/Languages
Version: 4.3.0-1vl5
Summary: Akonadi runtime support for PyKDE4
Description: 
 Akonadi runtime support for PyKDE4.


Package: PyKDE4-devel
Section: Development/Libraries
Version: 4.3.0-1vl5
Summary: Files needed to build PyKDE4-based applications
Description: 
 Files needed to build PyKDE4-based applications.


Package: QtRuby
Section: Development/Languages
Version: 4.3.0-1vl5
Summary: Qt4 の Ruby バインディング
Description: 
 Qt4 の Ruby バインディング.


Package: QtRuby-devel
Section: Development/Libraries
Version: 4.3.0-1vl5
Summary: Development files for QtRuby
Description: 
 Development files for QtRuby.


Package: cfitsio
Section: System Environment/Libraries
Version: 3.140-3vl6
Summary: Library for manipulating FITS data files
Description: 
 CFITSIO is a library of C and FORTRAN subroutines for reading and writing
 data files in FITS (Flexible Image Transport System) data format. CFITSIO
 simplifies the task of writing software that deals with FITS files by
 providing an easy to use set of high-level routines that insulate the
 programmer from the internal complexities of the FITS file format. At the
 same time, CFITSIO provides many advanced features that have made it the
 most widely used FITS file programming interface in the astronomical
 community.


Package: cfitsio-devel
Section: Development/Libraries
Version: 3.140-3vl6
Summary: Headers required when building programs against cfitsio
Description: 
 Headers required when building a program against the cfitsio library.


Package: cfitsio-docs
Section: Development/Libraries
Version: 3.140-3vl6
Summary: Documentation for cfitsio
Description: 
 Stand-alone documentation for cfitsio.


Package: cfitsio-static
Section: Development/Libraries
Version: 3.140-3vl6
Summary: Static cfitsio library
Description: 
 Static cfitsio library; avoid use if possible.


Package: cln
Section: System Environment/Libraries
Version: 1.3.0-3vl6
Summary: Class Library for Numbers
Description: 
 A collection of C++ math classes and functions, which are designed for
 memory and speed efficiency, and enable type safety and algebraic
 syntax.


Package: cln-devel
Section: Development/Libraries
Version: 1.3.0-3vl6
Summary: Development files for programs using the CLN library
Description: 
 A collection of C++ math classes and functions, which are designed for
 memory and speed efficiency, and enable type safety and algebraic
 syntax.
 
 This package is necessary if you wish to develop software based on
 the CLN library.


Package: ebook-tools
Section: Applications/Publishing
Version: 0.1.1-6vl6
Summary: Tools for accessing and converting various ebook file formats
Description: 
 Tools for accessing and converting various ebook file formats.


Package: ebook-tools-devel
Section: Development/Libraries
Version: 0.1.1-6vl6
Summary: Development files for ebook-tools
Description: 
 The ebook-tools-devel package contains libraries and header files for
 developing applications that use ebook-tools.


Package: ebook-tools-libs
Section: System Environment/Libraries
Version: 0.1.1-6vl6
Summary: Libraries for ebook-tools
Description: 
 The ebook-tools-libs package contains libraries to be used by
 ebook-tools and others.


Package: eet
Section: System Environment/Libraries
Version: 1.1.0-4vl6
Summary: Library for speedy data storage, retrieval, and compression
Description: 
 Eet is a tiny library designed to write an arbitary set of chunks of
 data to a file and optionally compress each chunk (very much like a
 zip file) and allow fast random-access reading of the file later
 on. It does not do zip as a zip itself has more complexity than is
 needed, and it was much simpler to implement this once here.
 
 It also can encode and decode data structures in memory, as well as
 image data for saving to eet files or sending across the network to
 other machines, or just writing to arbitary files on the system. All
 data is encoded in a platform independent way and can be written and
 read by any architecture.


Package: eet-devel
Section: Development/Libraries
Version: 1.1.0-4vl6
Summary: Development files for eet
Description: 
 The eet-devel package contains libraries and header files for
 developing applications that use eet.


Package: google-gadgets
Section: User Interface/Desktops
Version: 0.11.0-2vl6
Summary: Google Gadgets for Linux
Description: 
 Google Gadgets for Linux provides a platform for running desktop
 gadgets under Linux, catering to the unique needs of Linux users. It
 can run, without modification, many Google Desktop gadgets as well as
 the Universal Gadgets on iGoogle.


Package: google-gadgets-devel
Section: Development/Libraries
Version: 0.11.0-2vl6
Summary: Development files for google-gadgets
Description: 
 The google-gadgets-devel package contains libraries and header files for
 developing applications that use google-gadgets.


Package: google-gadgets-gtk
Section: User Interface/Desktops
Version: 0.11.0-2vl6
Summary: GTK+ front-end for google-gadgets
Description: 
 The google-gadgets-gtk package contains the GTK+ front-end for google-gadgets.


Package: google-gadgets-qt
Section: User Interface/Desktops
Version: 0.11.0-2vl6
Summary: Qt front-end for google-gadgets
Description: 
 The google-gadgets-qt package contains the Qt front-end for google-gadgets.


Package: hal-cups-utils
Section: Applications/System
Version: 0.6.19-4vl6
Summary: Halified CUPS utilities
Description: 
 Halified utilities for CUPS:
 	- hal_lpadmin
 	- hal CUPS backend


Package: kde-l10n
Section: User Interface/Desktops
Version: 4.3.0-2vl5
Summary: Internationalization support for KDE
Description: 
 Internationalization support for KDE
 This package contains Japanese language support for KDE


Package: kde-l10n-extra
Section: User Interface/Desktops
Version: 4.3.0-2vl5
Summary: Internationalization support for KDE (except Japanese)
Description: 
 Internationalization support for KDE
 This package contains many languages support for KDE (except Japanese)


Package: kdeaccessibility-libs
Section: System Environment/Libraries
Version: 4.3.0-1vl6
Summary: Runtime libraries for kdeaccessibility
Description: 
 Runtime libraries for kdeaccessibility.


Package: kdeartwork-sounds
Section: User Interface/Desktops
Version: 4.3.0-1vl6
Summary: Additional sounds
Description: 
 Additional sounds.


Package: kdeartwork-wallpapers
Section: User Interface/Desktops
Version: 4.3.0-1vl6
Summary: Additional wallpapers
Description: 
 Additional wallpapers.


Package: kdebase-libs
Section: System Environment/Libraries
Version: 4.3.0-3vl6
Summary: Runtime libraries for kdebase
Description: 
 Runtime libraries for kdebase.


Package: kdebase-runtime
Section: User Interface/Desktops
Version: 4.3.0-3vl6
Summary: K Desktop Environment - Runtime
Description: 
 Core runtime for the K Desktop Environment 4.


Package: kdebase-runtime-flags
Section: User Interface/Desktops
Version: 4.3.0-3vl6
Summary: Geopolitical flags
Description: 
 Geopolitical flags.


Package: kdebase-runtime-libs
Section: System Environment/Libraries
Version: 4.3.0-3vl6
Summary: Runtime libraries for kdebase-runtime
Description: 
 Runtime libraries for kdebase-runtime.


Package: kdebase-workspace
Section: User Interface/Desktops
Version: 4.3.0-6vl6
Summary: K Desktop Environment - Workspace
Description: 
 The KDE Workspace consists of what is the desktop of the
 KDE Desktop Environment.
 
 This package contains:
 * khotkeys (a hotkey daemon)
 * klipper (a cut & paste history utility)
 * kmenuedit (the menu editor)
 * krandrtray (resize and rotate X screens)
 * krunner (a command run interface)
 * ksysguard (a performance monitor)
 * kwin (the window manager of KDE)
 * kxkb (a utility to switch keyboard maps)
 * plasma (the KDE desktop, panels and widgets workspace application)
 * systemsettings (the configuration editor)


Package: kdebase-workspace-akonadi
Section: User Interface/Desktops
Version: 4.3.0-6vl6
Summary: Akonadi integration for KDE Workspace
Description: 
 Akonadi integration for KDE Workspace.


Package: kdebase-workspace-devel
Section: Development/Libraries
Version: 4.3.0-6vl6
Summary: Development files for kdebase-workspace
Description: 
 Development files for kdebase-workspace.


Package: kdebase-workspace-googlegadgets
Section: User Interface/Desktops
Version: 4.3.0-6vl6
Summary: Google Desktop Gadgets
Description: 
 Google Desktop Gadgets.


Package: kdebase-workspace-libs
Section: System Environment/Libraries
Version: 4.3.0-6vl6
Summary: Runtime libraries for kdebase-workspace
Description: 
 Runtime libraries for kdebase-workspace.


Package: kdebase-workspace-python-applet
Section: User Interface/Desktops
Version: 4.3.0-6vl6
Summary: Plasma widget in Python
Description: 
 Plasma widget in Python.


Package: kdebase-workspace-wallpapers
Section: User Interface/Desktops
Version: 4.3.0-6vl6
Summary: KDE wallpapers
Description: 
 KDE wallpapers.


Package: kdebase3
Section: User Interface/Desktops
Version: 3.5.8-3vl6
Summary: K デスクトップ環境 3 - 基本ファイル
Description: 
 Core runtime files for the K Desktop Environment 3, for
 compatibility with KDE 3 applications.


Package: kdebase3-devel
Section: Development/Libraries
Version: 3.5.8-3vl6
Summary: Development files for kdebase
Description: 
 Header files for developing applications using kdebase.
 Install kdebase-devel if you want to develop or compile Konqueror,
 Kate plugins or KWin styles.


Package: kdeedu-kstars
Section: Applications/Edutainment
Version: 4.3.0-1vl6
Summary: Desktop Planetarium
Description: 
 Desktop Planetarium.


Package: kdeedu-libs
Section: System Environment/Libraries
Version: 4.3.0-1vl6
Summary: Runtime libraries for kdeedu
Description: 
 Runtime libraries for kdeedu.


Package: kdeedu-marble
Section: Applications/Edutainment
Version: 4.3.0-1vl6
Summary: A World Atlas
Description: 
 A World Atlas.


Package: kdeedu-marble-libs
Section: System Environment/Libraries
Version: 4.3.0-1vl6
Summary: Runtime libraries for marble
Description: 
 Runtime libraries for marble.


Package: kdeedu-math
Section: Applications/Edutainment
Version: 4.3.0-1vl6
Summary: Math applications
Description: 
 Educational/Edutainment Math applications:
 * kalgebra: MathML-based graph calculator
 * kbruch: Exercise Fractions and Percentages
 * kig: Interactive Geometry
 * kmplot: Mathematical Function Plotter


Package: kdegames-libs
Section: System Environment/Libraries
Version: 4.3.0-1vl6
Summary: Runtime libraries for kdegames
Description: 
 Runtime libraries for kdegames.


Package: kdegames3
Section: Applications/Games
Version: 3.5.8-2vl6
Summary: K デスクトップ環境 3 - KDE 4 に移植されていないゲーム集
Description: 
 Games and gaming libraries for the K Desktop Environment which have not been
 ported to KDE 4 yet.
 Included with this package are: atlantik, kasteroids, kbackgammon, kboxpush,
 kenolaba, kfouleggs, klickety, kpoker, ksirtet, ksmiletris, ksnake.


Package: kdegames3-devel
Section: Development/Libraries
Version: 3.5.8-2vl6
Summary: kdegames3 の開発用ファイル
Description: 
 Development files for the KDE gaming libraries.
 Install kdegames-devel if you wish to develop or compile games for the
 KDE desktop.


Package: kdegraphics-libs
Section: System Environment/Libraries
Version: 4.3.0-1vl6
Summary: Runtime libraries for kdegraphics
Description: 
 Runtime libraries for kdegraphics.


Package: kdelibs-apidocs
Section: Development/Documentation
Version: 4.3.0-2vl6
Summary: KDE 4 API ドキュメント
Description: 
 このパッケージは、読みやすい HTML フォーマットによる、KDE 4 の
 API ドキュメントを含んでいます。


Package: kdelibs-common
Section: System Environment/Libraries
Version: 4.3.0-2vl6
Summary: KDE 3, KDE 4 ライブラリの共用ファイル
Description: 
 This package includes the common files for the KDE 3 and KDE 4 libraries.


Package: kdelibs-experimental
Section: System Environment/Libraries
Version: 4.3.0-2vl6
Summary: KDE libraries with experimental or unstable api/abi
Description: 
 KDE libraries with experimental or unstable api/abi.


Package: kdelibs-experimental-devel
Section: Development/Libraries
Version: 4.3.0-2vl6
Summary: Development files for kdelibs-experimental
Description: 
 Development files for kdelibs-experimental.


Package: kdelibs3
Section: System Environment/Libraries
Version: 3.5.8-3vl6
Summary: K デスクトップ環境 3 - ライブラリ
Description: 
 K デスクトップ環境 3 用のライブラリ:
 KDE ライブラリに含まれるもの: kdecore (KDEコアライブラリ),kdeui
 (ユーザインタフェース),libscreensaver (スクリーンセーバ),
 khtmlw (HTMLウィジェット)、kio (入出力, ネットワーク),kspell (ス
 ペルチェッカー),kjs (javascript),kabc (アドレス帳),kimgio (イメ
 ージ操作)


Package: kdelibs3-apidocs
Section: Development/Documentation
Version: 3.5.8-3vl6
Summary: KDE 3 API documentation.
Description: 
 このパッケージは読みやすい HTML フォーマットによる、KDE 3 API
 ドキュメントも含んでいます。


Package: kdelibs3-devel
Section: Development/Libraries
Version: 3.5.8-3vl6
Summary: KDE 3 アプリケーションをコンパイルするためのヘッダーファイルとドキュメント
Description: 
 このパッケージは KDE 3 アプリケーションのコンパイルに必要なヘッダフ
 ァイルを含んでいます。


Package: kdemultimedia-libs
Section: System Environment/Libraries
Version: 4.3.0-1vl6
Summary: Runtime libraries for kdemultimedia
Description: 
 Runtime libraries for kdemultimedia.


Package: kdepim-libs
Section: System Environment/Libraries
Version: 4.3.0-1vl5
Summary: kdepim runtime libraries
Description: 
 kdepim runtime libraries.


Package: kdepim-runtime
Section: Applications/Productivity
Version: 4.3.0-2vl6
Summary: KDE PIM Runtime Environment
Description: 
 KDE PIM Runtime Environment


Package: kdepim-runtime-devel
Section: Development/Libraries
Version: 4.3.0-2vl6
Summary: Development files for kdepim-runtime
Description: 
 Development files for kdepim-runtime.
 Install kdepim-runtime-devel if you want to write or compile kdepim-runtime plugins.


Package: kdepim-runtime-libs
Section: System Environment/Libraries
Version: 4.3.0-2vl6
Summary: kdepim-runtime runtime libraries
Description: 
 kdepim-runtime runtime libraries.


Package: kdepim3-devel
Section: Development/Libraries
Version: 3.5.8-1vl5
Summary: Development files for kdepim
Description: 
 Development files for kdepim3.
 Install kdepim3-devel if you want to write or compile kdepim3 plugins.


Package: kdepim3-libs
Section: System Environment/Libraries
Version: 3.5.8-1vl5
Summary: Runtime files for kdepim3
Description: 
 Runtime files for kdepim3, including libkcal.


Package: kdepimlibs
Section: System Environment/Libraries
Version: 4.3.0-4vl6
Summary: K デスクトップ環境 4 - PIM ライブラリ
Description: 
 Personal Information Management (PIM) libraries for the
 K Desktop Environment 4.


Package: kdepimlibs-akonadi
Section: System Environment/Libraries
Version: 4.3.0-4vl6
Summary: Akonadi runtime support for kdepimlibs
Description: 
 Akonadi runtime support for kdepimlibs.


Package: kdepimlibs-devel
Section: Development/Libraries
Version: 4.3.0-4vl6
Summary: Development files for kdepimlibs
Description: 
 Header files for developing applications using kdepimlibs.


Package: kdeutils-libs
Section: System Environment/Libraries
Version: 4.3.0-1vl6
Summary: Runtime libraries for kdeutils
Description: 
 Runtime libraries for kdeutils.


Package: kdeutils-printer-applet
Section: Applications/System
Version: 4.3.0-1vl6
Summary: KDE printer applet
Description: 
 KDE printer applet.


Package: kdm
Section: User Interface/X
Version: 4.3.0-6vl6
Summary: The KDE login manager
Description: 
 KDM provides the graphical login screen, shown shortly after boot up,
 log out, and when user switching.


Package: kimono
Section: Development/Languages
Version: 4.3.0-1vl5
Summary: KDE4C# バインディング
Description: 
 KDE4C# バインディング.


Package: kio_msits
Section: System Environment/Libraries
Version: 4.3.0-1vl6
Summary: A kioslave for displaying WinHelp files
Description: 
 A kioslave for displaying WinHelp files.


Package: kio_sysinfo
Section: System Environment/Libraries
Version: 20090620-3vl6
Summary: KIO slave which shows basic system information
Description: 
 This is a sysinfo:/ KIO slave, which shows basic system information often
 requested by users.


Package: korundum
Section: Development/Languages
Version: 4.3.0-1vl5
Summary: KDE4Ruby バインディング
Description: 
 KDE4Ruby バインディング.


Package: korundum-devel
Section: Development/Libraries
Version: 4.3.0-1vl5
Summary: Development files for korundum
Description: 
 Development files for korundum.


Package: kross-python
Section: Development/Languages
Version: 4.3.0-1vl5
Summary: Kross plugin for python
Description: 
 Python plugin for the Kross archtecture in KDE4.


Package: kross-ruby
Section: Development/Languages
Version: 4.3.0-1vl5
Summary: Kross plugin for ruby
Description: 
 Ruby plugin for the Kross archtecture in KDE4.


Package: ksysguardd
Section: System Environment/Daemons
Version: 4.3.0-6vl6
Summary: Performance monitor daemon
Description: 
 Performance monitor daemon.


Package: libcapseo
Section: System Environment/Libraries
Version: 0.3.0-0.20081031git431a293.1vl6
Summary: A realtime encoder/decoder library
Description: 
 Capseo is a realtime video codec being used by libcaptury/captury
 for encoding captured video frames in realtime. (think of FRAPS codec).
 
 Applications using capseo currently are libcaptury for encoding
 captured data, e.g. currently from third-party OpenGL applications
 via captury, the OpenGL video capturing tool.


Package: libcapseo-devel
Section: Development/Libraries
Version: 0.3.0-0.20081031git431a293.1vl6
Summary: Files needed for development using libcapseo
Description: 
 This package contains libraries and header files for
 developing applications that use libcapseo.


Package: libcapseo-tools
Section: Applications/Multimedia
Version: 0.3.0-0.20081031git431a293.1vl6
Summary: Encoding/Decoding tools for capseo
Description: 
 Utilities for capseo


Package: libcaptury
Section: System Environment/Libraries
Version: 0.3.0-0.20080323gitcca4e3c.1vl6
Summary: A library for X11/OpenGL video capturing framework
Description: 
 Captury is a realtime multimedia capturing framework for currently
 OpenGL video (to be extended to XShm and audio/alsa soon).
 Its uses are e.g. for capturing video from external OpenGL applications
 (via captury itself) and is currently also used by KDE's kwin
 to record your desktop efficiently (VideoRecord plugin).
 
 Captury supports full encoding as well as incremential(!) encoding
 by only regions from the screen that have actually changed.
 Window managers (like kwin) do know of such areas and can make use of it.


Package: libcaptury-devel
Section: Development/Libraries
Version: 0.3.0-0.20080323gitcca4e3c.1vl6
Summary: Developer and header files for captury
Description: 
 Developer and header files for the captury movie capturing
 framework.


Package: libfli
Section: System Environment/Libraries
Version: 1.7-7vl6
Summary: Library for FLI CCD Camera & Filter Wheels
Description: 
 Finger Lakes Instrument library is used by applications to control FLI
 line of CCDs and Filter wheels


Package: libfli-devel
Section: Development/Libraries
Version: 1.7-7vl6
Summary: Libraries, includes, etc. used to develop an application with libfli
Description: 
 These are the header files needed to develop a libfli application


Package: libindi
Section: Development/Libraries
Version: 0.6-9vl6
Summary: Instrument Neutral Distributed Interface
Description: 
 INDI is a distributed control protocol designed to operate
 astronomical instrumentation. INDI is small, flexible, easy to parse,
 and scalable. It supports common DCS functions such as remote control,
 data acquisition, monitoring, and a lot more.


Package: libindi-devel
Section: Development/Libraries
Version: 0.6-9vl6
Summary: Libraries, includes, etc. used to develop an application with libindi
Description: 
 These are the header files needed to develop a libindi application


Package: libmsn
Section: System Environment/Libraries
Version: 4.0-0.beta7.1vl6
Summary: Library for connecting to the MSN Messenger service
Description: 
 Libmsn is a reusable, open-source, fully documented library for connecting to
 the MSN Messenger service.


Package: libmsn-devel
Section: Development/Libraries
Version: 4.0-0.beta7.1vl6
Summary: Development files for libmsn
Description: 
 The libmsn-devel package contains libraries and header files for
 developing applications that use libmsn.


Package: libnova
Section: System Environment/Libraries
Version: 0.12.1-6vl6
Summary: Libnova is a general purpose astronomy & astrodynamics library
Description: 
 Libnova is a general purpose, double precision, celestial mechanics,
 astrometry and astrodynamics library


Package: libnova-devel
Section: Development/Libraries
Version: 0.12.1-6vl6
Summary: Development files for libnova
Description: 
 Contains library and header files for libnova


Package: libqalculate
Section: System Environment/Libraries
Version: 0.9.6-9vl6
Summary: Multi-purpose calculator library
Description: 
 This library underpins the Qalculate! multi-purpose desktop calculator for
 GNU/Linux


Package: libqalculate-devel
Section: Development/Libraries
Version: 0.9.6-9vl6
Summary: Development tools for the Qalculate calculator library
Description: 
 The libqalculate-devel package contains the header files needed for development
 with libqalculate.


Package: nuvola-icon-theme
Section: User Interface/Desktops
Version: 4.3.0-1vl6
Summary: Nuvola icon theme
Description: 
 Nuvola icon theme.


Package: oxygen-cursor-themes
Section: User Interface/Desktops
Version: 4.3.0-6vl6
Summary: Oxygen cursor themes
Description: 
 Oxygen cursor themes.


Package: oxygen-icon-theme
Section: User Interface/Desktops
Version: 4.3.0-2vl6
Summary: Oxygen アイコンテーマ
Description: 
 Oxygen アイコンテーマ.


Package: perl-XML-DOM
Section: Development/Libraries
Version: 1.44-7vl5
Summary: DOM extension to XML::Parser
Description: 
 This is a Perl extension to XML::Parser. It adds a new 'Style' to
 XML::Parser, called 'Dom', that allows XML::Parser to build an Object
 Oriented datastructure with a DOM Level 1 compliant interface.  For a
 description of the DOM (Document Object Model), see
 http://www.w3.org/DOM/


Package: perl-XML-RegExp
Section: Development/Libraries
Version: 0.03-7vl5
Summary: Regular expressions for XML tokens
Description: 
 This package contains an utility module containing regular expressions
 for the following XML tokens: BaseChar, Ideographic, Letter, Digit,
 Extender, CombiningChar, NameChar, EntityRef, CharRef, Reference,
 Name, NmToken, and AttValue.


Package: php-qt
Section: Development/Languages
Version: 4.3.0-1vl5
Summary: Qt4 の PHP バインディング
Description: 
 Qt4 の PHP バインディング.


Package: php-qt-devel
Section: Development/Libraries
Version: 4.3.0-1vl5
Summary: Development files for php-qt
Description: 
 Development files for php-qt.


Package: polkit-qt
Section: System Environment/Libraries
Version: 0.9.2-3vl6
Summary: PolicyKit の Qt バインディング
Description: 
 Polkit-qt is a library that lets developers use the PolicyKit API through a nice
 Qt-styled API. It is mainly a wrapper around QAction and QAbstractButton that
 lets you integrate those two component easily with PolicyKit.


Package: polkit-qt-devel
Section: Development/Libraries
Version: 0.9.2-3vl6
Summary: Development files for polkit-qt
Description: 
 Development files for polkit-qt.


Package: qalculate
Section: Applications/Engineering
Version: 0.9.6-9vl6
Summary: Multi-purpose calculator, text mode interface
Description: 
 Qalculate! is a multi-purpose desktop calculator for GNU/Linux. It is
 small and simple to use but with much power and versatility underneath.
 Features include customizable functions, units, arbitrary precision, plotting.
 This package provides the text-mode interface for Qalculate! The GTK and QT
 frontends are provided by qalculate-gtk and qalculate-kde packages resp.


Package: qca2
Section: System Environment/Libraries
Version: 2.0.2-3vl6
Summary: Qt Cryptographic Architecture
Description: 
 Taking a hint from the similarly-named Java Cryptography Architecture,
 QCA aims to provide a straightforward and cross-platform crypto API,
 using Qt datatypes and conventions. QCA separates the API from the
 implementation, using plugins known as Providers. The advantage of this
 model is to allow applications to avoid linking to or explicitly depending
 on any particular cryptographic library. This allows one to easily change
 or upgrade crypto implementations without even needing to recompile the
 application!


Package: qca2-devel
Section: Development/Libraries
Version: 2.0.2-3vl6
Summary: Qt Cryptographic Architecture development files
Description: 
 This packages contains the development files for QCA


Package: qedje
Section: System Environment/Libraries
Version: 0.4.0-3vl6
Summary: A library combining the benefits of Edje and Qt
Description: 
 The main purpose of the QEdje project is to build a bridge among components
 that proved to have great value for open source developers: Edje and Qt. This
 will extend the Qt toolkit with the flexibility of a declarative language, such
 as Edje, and also enable Qt widgets to be embedded into Edje UI design.


Package: qedje-devel
Section: Development/Libraries
Version: 0.4.0-3vl6
Summary: Development files for qedje
Description: 
 The qedje-devel package contains libraries and header files for
 developing applications that use qedje.


Package: qedje-python
Section: Development/Libraries
Version: 0.4.0-3vl6
Summary: Python bindings for qedje
Description: 
 The qedje-python package contains python bindings for qedje


Package: qedje-python-devel
Section: Development/Libraries
Version: 0.4.0-3vl6
Summary: Python bindings for qedje
Description: 
 The qedje-python-devel package contains the development files
 for the python bindings for qedje


Package: qyoto
Section: Development/Languages
Version: 4.3.0-1vl5
Summary: Qt4 の C# バインディング
Description: 
 Qt4 の C# バインディング.


Package: qyoto-devel
Section: Development/Libraries
Version: 4.3.0-1vl5
Summary: Development files for qyoto
Description: 
 Development files for qyoto.


Package: qzion
Section: System Environment/Libraries
Version: 0.4.0-4vl6
Summary: A canvas abstraction
Description: 
 QZion is an canvas abstraction used by and made for QEdje.


Package: qzion-devel
Section: Development/Libraries
Version: 0.4.0-4vl6
Summary: Development files for qzion
Description: 
 The qzion-devel package contains libraries and header files for
 developing applications that use qzion.


Package: qzion-python
Section: Development/Libraries
Version: 0.4.0-4vl6
Summary: Python bindings for qzion
Description: 
 The qzion-python package contains python bindings for qzion


Package: qzion-python-devel
Section: Development/Libraries
Version: 0.4.0-4vl6
Summary: Python bindings for qzion
Description: 
 The qzion-python-devel package contains the development files for
 the python bindings for qzion


Package: xplanet
Section: Applications/Edutainment
Version: 1.2.1-3vl6
Summary: Render a planetary image into an X window
Description: 
 Xplanet is similar to Xearth, where an image of the earth is rendered
 into an X window.  Azimuthal, Mercator, Mollweide, orthographic, or
 rectangular projections can be displayed as well as a window with a
 globe the user can rotate interactively.  The other terrestrial
 planets may also be displayed. The Xplanet home page has links to
 locations with map files.


2009-08-29

VineSeed new rpms 2009-08-29

7 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/PyQt4-4.5.4-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/PyQt4-devel-4.5.4-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/phonon-backend-gstreamer-4.3.1-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/phonon-backend-xine-4.3.1-3vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qscintilla-designer-2.4-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qscintilla-python-2.4-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qscintilla-python-devel-2.4-1vl6.i386.rpm

Package: PyQt4
Section: Development/Languages
Version: 4.5.4-3vl6
Summary: Python bindings for Qt4
Description: 
 These are Python bindings for Qt4.


Package: PyQt4-devel
Section: Development/Libraries
Version: 4.5.4-3vl6
Summary: Files needed to build other bindings based on Qt4
Description: 
 Files needed to build other bindings for C++ classes that inherit from any
 of the Qt4 classes (e.g. KDE or your own).


Package: phonon-backend-gstreamer
Section: System Environment/Libraries
Version: 4.3.1-3vl6
Summary: Gstreamer phonon backend
Description: 
 Gstreamer phonon backend.


Package: phonon-backend-xine
Section: System Environment/Libraries
Version: 4.3.1-3vl6
Summary: xine phonon backend
Description: 
 xine phonon backend.


Package: qscintilla-designer
Section: Development/Tools
Version: 2.4-1vl6
Summary: QScintilla designer plugin
Description: 
 QScintilla designer plugin.


Package: qscintilla-python
Section: Development/Libraries
Version: 2.4-1vl6
Summary: QScintilla PyQt4 bindings
Description: 
 QScintilla PyQt4 bindings.


Package: qscintilla-python-devel
Section: Development/Libraries
Version: 2.4-1vl6
Summary: Development files for QScintilla PyQt4 bindings
Description: 
 Development files for QScintilla PyQt4 bindings.


2009-08-27

VineSeed new rpms 2009-08-27

12 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/b43-openfwwf-5.2-1vl6.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/b43-tools-0-0.1.git20090125vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/inchi-1.0.2-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/inchi-devel-1.0.2-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/openbabel-2.2.3-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/openbabel-devel-2.2.3-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/perl-openbabel-2.2.3-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/python-openbabel-2.2.3-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qt4-MySQL-4.5.2-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qt4-ODBC-4.5.2-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/qt4-PostgreSQL-4.5.2-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/ruby-openbabel-2.2.3-1vl6.i386.rpm

Package: b43-openfwwf
Section: System Environment/Kernel
Version: 5.2-1vl6
Summary: Broadcom 43xx シリーズ無線LAN用のオープンファームウエア
Description: 
 Open firmware for some Broadcom 43xx series WLAN chips.
 Currently supported models are 4306, 4311(rev1), 4318 and 4320.


Package: b43-tools
Section: System Environment/Base
Version: 0-0.1.git20090125vl6
Summary: Broadcom 43xx シリーズ無線LAN 用のツール
Description: 
 Tools for the Broadcom 43xx series WLAN chip.


Package: inchi
Section: System Environment/Libraries
Version: 1.0.2-1vl6
Summary: IUPAC International Chemical Identifier (InChI)ライブラリ
Description: 
 The IUPAC International Chemical Identifier (InChITM) is a non-proprietary
 identifier for chemical substances that can be used in printed and
 electronic data sources thus enabling easier linking of diverse data
 compilations. It was developed under IUPAC Project 2000-025-1-800 during
 the period 2000-2004. Details of the project and the history of its
 progress are available from the project web site.


Package: inchi-devel
Section: Development/Libraries
Version: 1.0.2-1vl6
Summary: Development headers for the InChI library
Description: 
 The inchi-devel package includes the header files and libraries
 necessary for developing programs using the InChI library.
 
 If you are going to develop programs which will use this library
 you should install inchi-devel.  You'll also need to have the
 inchi package installed.


Package: openbabel
Section: Applications/Edutainment
Version: 2.2.3-1vl6
Summary: 化学ソフトデータファイル変換プログラム
Description: 
 Open Babel is a free, open-source version of the Babel chemistry file
 translation program. Open Babel is a project designed to pick up where
 Babel left off, as a cross-platform program and library designed to
 interconvert between many file formats used in molecular modeling,
 computational chemistry, and many related areas.
 
 Open Babel includes two components, a command-line utility and a C++
 library. The command-line utility is intended to be used as a replacement
 for the original babel program, to translate between various chemical file
 formats. The C++ library includes all of the file-translation code as well
 as a wide variety of utilities to foster development of other open source
 scientific software.


Package: openbabel-devel
Section: Development/Libraries
Version: 2.2.3-1vl6
Summary: openbabelの開発用ヘッダファイル
Description: 
 openbabelの開発用ヘッダファイル


Package: perl-openbabel
Section: Development/Libraries
Version: 2.2.3-1vl6
Summary: Open Babel ライブラリの Perl ラッパー
Description: 
 Open Babel ライブラリの Perl ラッパーです.


Package: python-openbabel
Section: Development/Libraries
Version: 2.2.3-1vl6
Summary: Open Babel ライブラリの Python ラッパー
Description: 
 Open Babel ライブラリの Python ラッパー


Package: qt4-MySQL
Section: System Environment/Libraries
Version: 4.5.2-1vl6
Summary: MySQL drivers for Qt's SQL classes.
Description: 
 MySQL driver for Qt's SQL classes (QSQL)


Package: qt4-ODBC
Section: System Environment/Libraries
Version: 4.5.2-1vl6
Summary: ODBC drivers for Qt's SQL classes.
Description: 
 ODBC driver for Qt's SQL classes (QSQL)


Package: qt4-PostgreSQL
Section: System Environment/Libraries
Version: 4.5.2-1vl6
Summary: PostgreSQL drivers for Qt's SQL classes.
Description: 
 PostgreSQL driver for Qt's SQL classes (QSQL)


Package: ruby-openbabel
Section: Development/Libraries
Version: 2.2.3-1vl6
Summary: Open Babel ライブラリの Ruby ラッパー
Description: 
 Open Babel ライブラリの Ruby ラッパー


2009-08-26

VineSeed new rpms 2009-08-26

2 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/chmlib-0.40-1vl6.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/chmlib-devel-0.40-1vl6.i386.rpm

Package: chmlib
Section: System Environment/Libraries
Version: 0.40-1vl6
Summary: Microsoft ITSS/CHM 形式を扱うライブラリ
Description: 
 chmlib は Microsoft ITSS/CHM 形式を扱うライブラリです


Package: chmlib-devel
Section: Development/Libraries
Version: 0.40-1vl6
Summary: chmlib を用いた開発のためのファイルと文書
Description: 
 このパッケージは、chmlib のヘッダファイル、静的ライブラリ、開発用文書
 を含みます。chmlib を用いてプログラム開発をしたい場合は、このパッケー
 ジをインストールします。


2009-08-22

VineSeed new rpms 2009-08-22

1 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/epdfview-0.1.7-1vl5.i386.rpm

Package: epdfview
Section: Applications/Publishing
Version: 0.1.7-1vl5
Summary: 軽量な PDF ドキュメントビューア
Description: 
 ePDFView は Poppler と GTK+ ライブラリを用いた軽量な PDF ドキュメントビューアです。
 ePDFView の狙いは Evince の流れをくみつつも Gnome ライブラリを使用することなく
 シンプルな PDF ドキュメントビューアを作成することにあります。


2009-08-16

VineSeed new rpms 2009-08-16

3 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/install-assist-Go-oo-3.1.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/poppler-qt4-0.10.7-3vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/poppler-qt4-devel-0.10.7-3vl5.i386.rpm

Package: install-assist-Go-oo
Section: Applications/Productivity
Version: 3.1.0-1vl5
Summary: Go-oo のインストールを補助するパッケージ
Description: 
 GO-oo は OpenOffice.org をベースに、各種拡張機能が取り込まれ
 た改良版のオフィススイートです。
 
 Go-oo はオリジナルの OpenOffice.org と比べて以下のような特徴
 を持っています。
  - 起動時間や応答時間が早く、より俊敏に動作
  - SVG やWPG、EMF といった種類の画像のインポート
  - スプレッドシート(Calc)向けのソルバー
  - システムトレイ(通知エリア)からのクイック起動
  - VBA マクロと Office 2007 OpenXML をサポート
 
 このパッケージをインストールすると、自動的に Go-oo
 のインストールに必要な rpm ファイルをダウンロードします。
 また apt-get コマンドや synapticパッケージマネージャから実行
 した場合は、ダウンロードした rpm ファイルのインストールも自
 動的に行います。
 
 以下の機能がインストールされます。
  ・ライター (Writer): ワープロ
  ・カルク (Calc): 表計算
  ・インプレス (Impress): プレゼンテーション
  ・ベース (Base): データベース
  ・ドロー (Draw): 図形描画
  ・マス (Math): 数式エディタ


Package: poppler-qt4
Section: System Environment/Libraries
Version: 0.10.7-3vl5
Summary: Qt4 wrapper for poppler
Description: 
 Qt4 wrapper for poppler.


Package: poppler-qt4-devel
Section: Development/Libraries
Version: 0.10.7-3vl5
Summary: Development files for poppler Qt4 wrapper
Description: 
 Development files for poppler Qt4 wrapper


vine 4.2 new rpms 2009-08-16

1 個の新規パッケージ

http://updates.vinelinux.org/apt/4.2/i386/RPMS.extras/usb-imagewriter-0.1.3-2vl4.noarch.rpm

Package: usb-imagewriter
Section: Applications/System
Version: 0.1.3-2vl4
Summary: USBメモリにイメージファイルを書き込むためのGUIツール
Description: 
 USBメモリにイメージファイル(.img)を書き込むためのGUIツールです。


2009-08-11

VineSeed new rpms 2009-08-11

3 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.nonfree/self-build-audacious-mad-2.1-1vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/audacious-jack-2.1-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/audacious-libs-2.1-1vl5.i386.rpm

Package: self-build-audacious-mad
Section: Restricted Software
Version: 2.1-1vl5
Summary: audacious-madrpm パッケージを自動作成するパッケージ
Description: 
 AudaciousMP3 ファイルの再生を可能にするプラグインです。
 
 このパッケージをインストールすると、自動的にソースコードダウンロードしてコンパイルし、audacious-mad-2.1 の rpm
 パッケージを作成します。
 また apt-get コマンドや synaptic パッケージマネージャから実行
 した場合は、作成された rpm パッケージのインストールも自動的に
 行います。
 
 [注意]
 コンパイルに必要な多くの関連パッケージを要求するので通常より
 ディスクの領域を多く消費します。
 またインストール時にコンパイルを行うため、通常より時間がかか
 る場合があります。(環境にもよりますが数分から数十分程度)
 
 [self-build パッケージについて]
 ソフトウェアによってはバイナリパッケージの配布が特許や法律に
 違反する可能性があるものがあります。その為、このような問題が
 懸念されるソフトウェアについてはバイナリパッケージを直接配布
 せずに、ユーザの環境でバイナリを作成する self-build パッケー
 ジという方法を採っています。
 
 作成されたバイナリパッケージの利用にあたっては、各ソフトウェ
 アのライセンス、および利用する国の各種法令に従ってください。
 また特許に関連するソフトウェアの場合、利用許諾や契約、ライ
 センスの購入などが必要となる場合がありますので、利用する目的
 や形態に応じて各自で判断し適切な対応を取ってください。


Package: audacious-jack
Section: Applications/Multimedia
Version: 2.1-1vl5
Summary: Audacious output plugin for JACK sound service
Description: 
 This package provides an Audacious output plugin that uses the
 JACK sound service.


Package: audacious-libs
Section: System Environment/Libraries
Version: 2.1-1vl5
Summary: Library files for the Audacious media player
Description: 
 Library files for the Audacious media player.


2009-08-09

VineSeed new rpms 2009-08-09

5 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/fcgi-2.4.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/fcgi-devel-2.4.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/fcgi-perl-2.4.0-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/nginx-0.7.61-3vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/spawn-fcgi-1.6.2-1vl5.i386.rpm

Package: fcgi
Section: Development/Languages
Version: 2.4.0-1vl5
Summary: FastCGI 開発キット
Description: 
 FastCGI is a language independent, scalable, open extension to CGI that
 provides high performance without the limitations of server specific APIs.


Package: fcgi-devel
Section: Development/Libraries
Version: 2.4.0-1vl5
Summary: Development files for fcgi
Description: 
 The fcgi-devel package contains libraries and header files for
 developing applications that use fcgi.


Package: fcgi-perl
Section: Development/Libraries
Version: 2.4.0-1vl5
Summary: Perl bindings for fcgi
Description: 
 The fcgi-perl package contains the perl bindings for fcgi.


Package: nginx
Section: System Environment/Daemons
Version: 0.7.61-3vl5
Summary: 堅牢・軽量・高性能な HTTP およびリバースプロキシサーバ
Description: 
 Nginx [engine x/エンジンX] は Igor Sysoev により開発された以下の機能をもつ
 堅牢・軽量・高性能なHTTPサーバかつリバースプロキシサーバです。
  - HTTP(S) サーバ
  - HTTP(S) リバースプロキシサーバ
  - IMAP/POP3 プロキシサーバ


Package: spawn-fcgi
Section: System Environment/Daemons
Version: 1.6.2-1vl5
Summary: fcgi プロセスを直接起動
Description: 
 spawm-fcgifcgi プロセスを webサーバプログラムそのものの助けを
 借りずに直接起動するためのソフトウエアです。


2009-08-08

VineSeed new rpms 2009-08-08

2 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.test/compat32-openldap-2.4.16-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.test/compat32-openldap-devel-2.4.16-1vl5.i386.rpm

Package: compat32-openldap
Section: System Environment/Libraries
Version: 2.4.16-1vl5
Summary: libraries for OpenLDAP.
Description: 
 OpenLDAP is an open source suite of LDAP (Lightweight Directory Access
 Protocol) applications and development tools.  LDAP is a set of
 protocols for accessing directory services (usually phone book style
 information, but other information is possible) over the Internet,
 similar to the way DNS (Domain Name System) information is propagated
 over the Internet.  The openldap package contains configuration files,
 libraries and documentation for OpenLDAP.


Package: compat32-openldap-devel
Section: Development/Libraries
Version: 2.4.16-1vl5
Summary: OpenLDAP development libraries and header files.
Description: 
 The openldap-devel package includes the development libraries and
 header files needed for compiling applications that use LDAP
 (Lightweight Directory Access Protocol) internals.  LDAP is a set of
 protocols for enabling directory services over the Internet. Install
 this package only if you plan to develop or will need to compile
 customized LDAP clients.


2009-08-06

VineSeed new rpms 2009-08-06

3 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/bzr-1.17-1vl5.i386.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/lxde-icon-theme-0.4.2-2vl5.noarch.rpm

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/python-pycurl-7.19.0-1vl5.i386.rpm

Package: bzr
Section: Development/Tools
Version: 1.17-1vl5
Summary: bzr - 分散型バージョン管理システム
Description: 
 Bazaar is a distributed revision control system that is powerful, friendly,
 and scalable.  It is the successor of Baz-1.x which, in turn, was
 a user-friendly reimplementation of GNU Arch.


Package: lxde-icon-theme
Section: User Interface/Desktops
Version: 0.4.2-2vl5
Summary: Default icon theme for LXDE
Description: 
 nuoveXT は LinuxMac OS XWindows 用の完全なアイコンセットです。
 LXDE - the Lightweight X11 Desktop Environment - の
 デフォルトアイコンテーマでもあります。


Package: python-pycurl
Section: Development/Languages
Version: 7.19.0-1vl5
Summary: libcurl の Python インタフェース
Description: 
 PycURL is a Python interface to libcurl. PycURL can be used to fetch
 objects identified by a URL from a Python program, similar to the
 urllib Python module. PycURL is mature, very fast, and supports a lot
 of features.


2009-08-03

VineSeed new rpms 2009-08-03

1 個の新規パッケージ

http://updates.vinelinux.org/apt/VineSeed/i386/RPMS.plus/task-xorg-x11-7.4-2vl5.noarch.rpm

Package: task-xorg-x11
Section: User Interface/Desktops
Version: 7.4-2vl5
Summary: X.Org X11 バーチャルパッケージ
Description: 
 X.Org X11 を簡単にインストールするための仮想パッケージです。